Stereo pair won’t play music from library

Answered

Comments

4 comments

  • Official comment

    Check the signal strength of each FLEX. You will have to break the Stereo Pair.  Then in each, check Help, Diagnostics and see if you have Good or Excellent signal strength. Check out www.bluesound.com/network101 for more details.

     

    Comment actions Permalink
  • Avatar
    Gerben H V

    Thanks for the suggestion.

    As the speakers are wired connected to a managed switch via Cat5E cables, and switch connected to a router, signal strength is not displayed. 
    cables are tested for correct connections; no problems encountered even when playing high-res music from a music service like Tidal on the StereoPair.  My conclusion would be signalstrength to speakers would be okay via the ethernetcables.

    Setting up with wifi does play everything okay! But preferred is with ethernet cables.  

    Problems only occur playng music on the StereoPair from the Library via wired connection (preferred). No problems via music services or wifi.

    searching on and hoping for places to look for. 

    0
    Comment actions Permalink
  • Your managed switch is blocking mDNS traffic - please review your switch settings and enable mDNS/Multicast traffic. Also look for something about IGMP Proxy and disable that. If it says IGMP Snooping, enable it. - If problems persist, please e-mail us at support@bluesound.com and let us know the make, model including version (found on bottom of switch) and firmware version so we can help troubleshoot.

    0
    Comment actions Permalink
  • Avatar
    Gerben H V

    Thanks for the tips! Appreciate it. 
    will email for best settings. 

    for now, miraculously, got it working. 
    removed ethernetcables, turned Speakerpower off, restarted again speakers on wifi, paired, played music! Reconnected networkcables, checked the wifi to be off (help-diagnostics), pair kept on playing music. Somehow the system learned itself after a day of trying everything. 

    1
    Comment actions Permalink

Please sign in to leave a comment.