Comments

5 comments

  • Official comment

    Thanks for the feedback Cheong - I have passed it along for future consideration.

    Comment actions Permalink
  • Avatar
    Jan Koopman

    Same counts for me: only 30 albums in My collection. With Qobuz I can see all my favorite albums, but not with Idagio.

    0
    Comment actions Permalink
  • Hi Jan

    We have replicated this issue here - it has been passed along to Quality Assurance and hope to resolve in the near future via a firmware update.

    0
    Comment actions Permalink
  • Avatar
    Jens

    The limit of 30 not only affect albums, but i.e. the DISCOVER list too.

    My workaround for favorite albums, not in blueOS list, is to go to idagio, delete the album from favorites and add to favorites again. Then the album is on first position.

    On the other hand, I wish there would be a option to sort the favorites on idagio.

    0
    Comment actions Permalink
  • Avatar
    Mun Hoe, Cheong

    When will this issue be resolved? 

    0
    Comment actions Permalink

Please sign in to leave a comment.