Loss of artwork and music can't be deleted on Vault 2

Answered

Comments

4 comments

  • Official comment
    Avatar
    Sam R.

    Hello David, 

    Sorry to hear you are experiencing issues with the Vault. 

    I would first look into trying a Rebuild Index -- which would delete the old index and rewrite one from scratch. This feature has not been removed as you noted and can be found under Help > Diagnostics (please be advised that, as you have a large collection, the Rebuild Index will take quite some time; you may monitor the progress in Settings > Music Library).

    I would also consider deleting 1. the last Kings of Leon rip, as issues followed after ripping this and it may help resolve some things (you may choose to simply move this off the Vault and onto your desktop); and 2. the "rips' folder found in the root directory of the Vault, and rebooting the Vault afterwards.

    If the above steps do not resolve the issue, then please continue to work over email with our support crew who will more closely investigate. I apologise for the delay you have experienced thus far therein.

    Regards,
    Sam R.

    Comment actions Permalink
  • Avatar
    Davidtannahill

    Thanks, I'll try those and let you know. BTW I wasn't worried about the delay- it is a difficult time!

     

    0
    Comment actions Permalink
  • Avatar
    Davidtannahill

    Hi Sam, A quick update. Your suggestions worked- almost. The has caused the artwork to be reloaded properly now. Some files won't let me 'edit' them as it says I don't have permission- so the mapping of permissions for these is corrupted. Nevertheless, everything looks good- I am not sure whether I should be bothered by the permission issue if the artwork and title look fine and the music plays ( I do note that I can copy the files to my Mac and edit thme but I can't edit or replace the ones on the Vault. Any thoughts would be grateful- it's not urgent. One thing, I did disconnect my backup disk- I presume that I should wipe this and make a new back up?

     

    Anyway thanks so much- as always your support has be fantastic

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello David, 

    Happy we could help!

    I would recommend getting the permissions issue resolved as well, always best to get these things solved in one go. Please bring this up with the support crew via email who will be able to resolve this directly, 

    Regarding the backup disc -- it would be a safe bet to wipe and remake the backup, if you are using the BluOS USB backup. However if you are backing up the music by dragging and dropping it onto a backup drive (via your computer), you would only need to delete the one Kings of Leon folder.  

    Regards,
    Sam R.

    0
    Comment actions Permalink

Please sign in to leave a comment.