problems with HDMI ARC no sound from TV powernode

Answered

Comments

5 comments

  • Official comment
    Avatar
    Sam R.

    Hello Herman, 

    Sorry to hear you are experiencing issues getting audio out via HDMI. 

    Please ensure that, in the BluOS app, you have selected HDMI ARC mode in the Navigation Drawer:

    If you have and are still not receiving audio, please send our support crew a diagnostic log by filling out the form under Help > Send Support Request in the BluOS app so they may investigate further with you. 

    Regards,
    Sam R. 

    Comment actions Permalink
  • Avatar
    herman wittermans

    dear Sam,

     

    offcourse I selected the HDMI ARC in the app but no sound . Also I have selected stereo mode on the television with audio output as discribes below. It is only possible with bluetooth connection with the TV  but sound is poor quality...  . please advise how I can run it with the HDMI connection with better sound quality as you can expect with HDMI

     

    0
    Comment actions Permalink
  • Hi Herman

    Your issue has been escalated to our Support Crew as we may require more details here. We will be in touch directly via e-mail.

    0
    Comment actions Permalink
  • Avatar
    Jan Isefalk

    Hi. The HDMI Arc does not appear at all in the Bluos app.

    I´ve connected the Powernode 2i to the TV, from HDMI Arc to HDMI Arc.

     

    But no ”HDMI Arc” appears in the Bluos app.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello Jan, 

    If you have multiple players, make sure you select the POWERNODE from the Player Drawer (the house shaped icon in the top right hand corner). Otherwise, if your POWERNODE is in a group, ungroup it temporarily to see if the HDMI ARC option shows up.

    Regards,
    Sam R.

    0
    Comment actions Permalink

Please sign in to leave a comment.