Noise/distortion when streaming Qobuz at 192khz

Answered

Comments

5 comments

  • Avatar
    Sam R.

    Hello Razvanporumb,

    I'm sorry to hear you are experiencing issues with the digital output. In the BluOS app, please navigate to Settings > Player > Audio and ensure MQA External DAC is set to OFF to ensure the first MQA unfold is processed by the Node. 

    If the issue still persists afterwards, please send us a diagnostic log from your Node 2i by going to Help > Send Support Request through the BluOS app and a member of our support crew will investigate this further for you.

    Regards,
    Sam R.

    0
    Comment actions Permalink
  • Avatar
    Razvanporumb

    Further things I have discovered might help the Bluesound team in understanding my predicament. I have mentioned above how I'm experiencing problems when playing files at 192khz (both streamed and local). I'm playing files though the Node's digital output and into the DAC of my Audiolab 6000a amplifier. The interesting thing is that, when I revert to Bluesound's factory settings, where the volume is enabled and set by default at the middle of the 'cursor' - somehow right at the center of the volume range, between minimum and maximum - the crackles, pops and clicks stop. It's as if, when enabling the fixed volume, which is presumably at the maximum level of the volume setting - then the signal becomes too strong or loud for the DAC to deal with appropriately. When I reduce the digital volume on the Node to its predetermined middle slot - then the noises disappear. It's like the signal is too strong and results in some clipping in the external DAC. Any idea as to what that may mean - and how it can be rectified? I would be very grateful for any piece of advice.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello,

    These are some interesting findings. 

    The first thing I would do in this case is change the optical/coax cables you are using -- it might come down to the cable not being able to carry the full votage signal without some form of compression or clipping (or the cable may just be a bit damaged). 

    The second would be to check the Audiolab's documentation (or support) to see if there are some options that may help with volume control over digital inputs such as soft clipping.

    Regards,
    Sam R.

    (edit: formatting)

    0
    Comment actions Permalink
  • Avatar
    Razvanporumb

    Dear Sam, thank you so much!
    The cable was my first thought too - but the cables are fine. I have checked with Audiolab, and the only setting they could suggest (not mentioned in the manual, as it came with a later software upgrade) was to change a setting referring to jitter, from 'normal' to 'wide'. I changed that but, sadly, to no avail... I can't believe that neither the Audiolab nor the Bluesound team has an explanation for my problem - with all their expertise in the digital domain! I will have to take the amp into store for testing as soon as Sevenoaks stores reopen, I guess. But am still hoping for some ideas in the meantime 🙂 I love both these components and would like to find a way to keep them!

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello,

    Given we've done everything possible from both sides, testing the at Sevenoaks once it reopens may be your best bet at isolating the issue.

    I know that would be an unpredictable time away, but do keep us posted on what you find so I may pass it on to the team if need be. 

    Regards,
    Sam R.

    0
    Comment actions Permalink

Please sign in to leave a comment.