Turning Off Song Notifications, Vault 2i

Answered

Comments

11 comments

  • Official comment

    Hi Chris

    This is handled in Windows Settings or macOS System Preferences. In the Notifications section, disable BluOS.

    Comment actions Permalink
  • Avatar
    Chris Fotos

    Thank you. I thought of that, but BluOS doesn't show up in my Windows 10 list of Notifications. It's helpful to know it's not determined by a setting inside the BlueOS controller though.

    0
    Comment actions Permalink
  • HI Chris

    You can also turn off the notifications from the BluOS Controller Windows Desktop App in the Action Center located at the bottom right corner of the screen. Then right-click on the BluOS App notification and select Turn off notification for this app.

    0
    Comment actions Permalink
  • Avatar
    Chris Fotos

    Thanks for your help. I'm having trouble finding that. On my Windows 10 laptop controller for BluOS, all I see is the three-line deal that opens the play queue, the audio adjustment and the panel as shown.

    0
    Comment actions Permalink
  • Avatar
    Bjørn Ulvik

    Hi Chris!

    You are right about not finding the option to disable this "annoyance" in Windows, Notification settings. It's missing!

     


    As Tony says, if you are fast enough, right-click on the annoying pop-up, and you will have the option to disable all notifications for "electron.app.BluOS Controller".


    0
    Comment actions Permalink
  • Avatar
    Chris Fotos

    Ohhhh, he meant while I was getting notified! Sorry for my confusion, thank you Bjorn. Unfortunately, on my laptop, that doesn't work either. I appreciate your help.

    As for the Windows 10 Notification list not showing BluOS, apparently the incomplete nature of that list is a recurring issue in Windows 10., with other apps missing as well. There are some alleged solutions that are just too involved (and hit-and-miss) for me to attempt. Have a good one anyway!

    0
    Comment actions Permalink
  • I meant in the Action Settings in the Windows Interface itself, not in our App. You can also access this in Windows, Settings, under System, Notifications.

    Bjorn, if you are not seeing it, please restart your Windows machine. If the problem persists, please ensure you are on BluOS App 3.8.2 from www.bluesound.com/downloads and then drop us details at support@bluesound.com

     

     

    0
    Comment actions Permalink
  • Avatar
    Bjørn Ulvik

    ...as I said, you have to be fast. Switch song with phone/pad and eventually you will get it :-)

    You could try adding a key to the registry that might help:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Notifications\Settings\electron.app.BluOS Controller]
    "Enabled"=dword:00000000

    0
    Comment actions Permalink
  • Avatar
    Bjørn Ulvik

    Tony, it's been a "ghost" since it first appeared as a notification last year. Not sure what version of the controller it was "introduced" but it was before v3.4.9.

    0
    Comment actions Permalink
  • Avatar
    Chris Fotos

    Bjorn, thanks so much, I'll see if I can give it a shot. Tony, thanks for your further reply. BlueOS doesn't turn up over there either (I've restarted for other reasons fyi)--although more apps are turning up there than the other way I accessed it, oddly enough.

    Appreciate all the replies

     

     

    0
    Comment actions Permalink
  • Avatar
    Chris Fotos

    Okay folks, problem solved. I may be describing what Tony and Bjorn collectively were getting at, but as a long-time Windows user I know there can be subtle differences in how OS's display, even the alleged same versions, down to the last decimal point.

    On my laptop, there's a notifications icon in the far lower-right edge--I used it mainly to access dismissal of backlogged email notifications before I turned that off completely. It's like a square box with a wedge at the bottom, like a cartoonist's balloon over the head of someone speaking. When I left-clicked on that, it pulled out a large grey vertical panel from the right (which earlier listed non-dismissed emails), and at the very top of that panel, eventually a new-song notification popped out. When I right-clicked on *that*, I had the option of turning off the BluOS notifications.

    Interestingly, that settings icon in Bjorn's screen grab above--that wheeled thing in the upper right--never appeared in any of my notifications.

    This may help others but regardless, mega thanks to both Tony and Bjorn.

    Edit: To clarify, what wasn't working for me was right-clicking on the pop-up notification when my full screen was in a normal display, looking at something else. What I had to do was open that Notifications panel and wait until the next song came along (Obviously, I sped that up by advancing the song to the last several seconds, and then moving back to the full normal screen).

     

     

    1
    Comment actions Permalink

Please sign in to leave a comment.