TCL TV Remote cannot be learned by Bluesound

Answered

Comments

1 comment

  • Official comment

    Hi Rod

    Thank you for this, I have forwarded this information to our Quality Assurance team to add TLC TV IR Codes. In the meantime, in your NODE 2 settings, please try selecting Players, Customise Sources and enable Auto-Sense Optical and see if that helps to auto-select the TV when it starts receiving a signal from the optical port.

    If that does not work, please select Help, Send Support Request so we can help troubleshoot.

    Comment actions Permalink

Please sign in to leave a comment.