Playing TV Sound on PowerNode 2I with HDMI

Answered

Comments

2 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Vincent - if the timing is consistently about 6 seconds (give or take) it is the amplifier waking up from deep stand by. You can disable this by selecting Settings, Player, Amplifier Stand By ad setting it to off in the App

    Comment actions Permalink
  • Avatar
    CORBINEAU Vincent

    Hello Tony,

    Thanks for your answer. I'll try your solution. I'll get back to you soon...

     

    0
    Comment actions Permalink

Please sign in to leave a comment.