Node 2i dropouts in a Wired Network

Answered

Comments

9 comments

  • Official comment

    Hi Ed

    I'm escalating your issue to our Support Crew so they can take a closer look.

    Comment actions Permalink
  • Avatar
    STEVE

    I occasionally have the same problem.

    0
    Comment actions Permalink
  • Hi Steve

    E-mail your player model and router details (make, model. ISP provider, any network extenders) to support@bluesound.com and we will help troubleshoot.

    0
    Comment actions Permalink
  • Avatar
    Wim Kars

    I have same problem now. Never had it before in the three years I own the node2.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello Wim,

    It could be the increased network activity on either the user end or the server end (if playing from a server); that being said, you could try changing the Ethernet cable (over time the cable may have become damaged), or please reach out to our support crew at support@bluesound.com and include your player model and router details (make, model. ISP provider, any network extenders) so they may look into it further.

    Regards,
    Sam R.

    0
    Comment actions Permalink
  • Avatar
    Ed Kutrowski

    Since the last patch I've had no drop-outs. 

    0
    Comment actions Permalink
  • Avatar
    STEVE

    I changed my streaming service from Napster to Spotify a couple of days ago. The frequency of skips in a song has changed considerably. It's still not skip free, but at least it will play a number of songs skip free. 

    0
    Comment actions Permalink
  • Avatar
    Tom-H

    probably the same thing that is happening for me with Tidal, and it happens more frequent now. Random songs where it wont play the song, it just stands there waiting then maybe I will get 2 seconds of music then it stops again, then later skips a bit and plays a couple of secs again before stopping.

    Not sure if that is the same problem you guys have when you say dropouts, or maybe you mean internet dropout?

    0
    Comment actions Permalink
  • Avatar
    Wim Kars

    I had only errors/dropuouts during streaming from a NAS. In the log file there were a lot of errors(

    RX packets:12688469 errors:44970 dropped:126 )

    I solved it by rebooting the router, switch and node2.

    Also I gave some network devices a fixed IP number.

    Another thing is that the node2 obtain every 5 minutes a new lease of DNS,

    lease of 192.168.1.20 obtained, lease time 600 that causes also traffic that I do not understand properly.

    Kind regards, Wim Kars

    0
    Comment actions Permalink

Please sign in to leave a comment.