No surround sound

Answered

Comments

6 comments

  • Official comment

    Hi Loek

    When setting up a Home Theatre Group, check the know playing screen of your BluOS App and ensure what you are hearing is, in fact, Dolby Digital in the resolution icon (where you normally see CD, HR or MQA). If you are listening to a non-Dolby stream, there is no content for the rear channels so they will be silent.

    You will only hear 2.1 audio in the SOUNDBAR when listening to music.

    If problems persist, please select Help, Send Support Request in the App so we may review the system log file.

    Comment actions Permalink
  • Avatar
    Frank Pepping

    Same situation here. No sound from rear speaker (2) Flex 2i. Bit streaming from different sources via LG C9 connected with HDMI ARC to Pulse Soundbar 2i. What icon should be visible in BluOS app?

    0
    Comment actions Permalink
  • Avatar
    L. Van bakkum

    the Dolby Digital icon, but make sure the dolby signal is a 5.1 signal.

    0
    Comment actions Permalink
  • Avatar
    Frank Pepping

    I know for sure signal is Dolby. Tested it from blue-ray in Xbox one X Netflix on Apple TV and Netflix app on the tv.

    0
    Comment actions Permalink
  • Avatar
    L. Van bakkum

    the icon must be visible and check if it is truly an5.1 signal

    2
    Comment actions Permalink
  • Avatar
    Frank Pepping

    By default TV was arc was sending PCM signal to the soundbar. Source and endpoint were ok, man in de middle was disturbing the signal. Thanks in advance for triggering in the Dolby icon direction.

    0
    Comment actions Permalink

Please sign in to leave a comment.