Permanent WiFi drop outs/ Node 2i not discoverable

Comments

6 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Mark,

    I'm sorry to hear you are experiencing connectivity issues with your Node 2i. What I would suggest at this time is to try configuring a DHCP Reservation on your router for the Node 2i to ensure this issue is not caused by IP conflicts or the IP lease expiring on your Node 2i.

    As for your player forgetting your wireless credentials, this is something I would like to look into further for you. Please send a diagnostic log to our support crew by going to Help > Send Support Request and a diagnostic log will be included automatically with your request.

    Once we receive your log, a member of our support crew will review it and work with you to resolve this issue for you as soon as possible.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Mark

    Hi Wesley, thank you for your reply!

    DHCP lease time is 365 days, the issue is not caused by IP conflicts.

    I already sent a support request. So far, they recommend to periodically shut down my home WiFi and all network devices and turn them on again.

    ... seriously!?

    0
    Comment actions Permalink
  • Avatar
    Mark

    Happened again. ~ 24h after shutting down my whole home WiFi & connected devices, then turning everything on again, the Node 2i isn't reachable/ discoverable anymore, neither with BluOS Android or Windows Apps, nor with it's web interface, while the router indicates it should be connected to WiFi. Totally annoying! Toggling players power supply might help for few minutes, or hours in best case ...

    I repeat: the Node 2i never had that annoying issues for more than a year, wasn't moved, exactly the same environment 2.5 meters away from the WiFi router (besides here, in this board, was reported the issue also occurs in wired setup) - and besides Sonos, Heos, PS4, Samsung Smart TV etc. devices it's the only device having this issues since ...

    ... I still believe last autumn suddenly, when BluOS 3.6 was introduced.

    Pls help!

    Should I give the Node 2i back to my dealer? He covers us with a three year warranty, I assume also including annoying firmware/ network connectivity bugs 😣

    1
    Comment actions Permalink
  • Avatar
    Maria Ericsson

    I have this exact same symptoms after latest software upgrade about 3 weeks ago or so. It's been with my dealer who just reset the device, I still have the same problem. I'm about to return it to be honest.

    0
    Comment actions Permalink
  • Avatar
    Trevor Howard

    I also have the exact same issue. Not happy to see this is widespread as I've just ordered my second Node 2i.

    0
    Comment actions Permalink
  • Hi Trevor (et al)

    Home networking can be plug and pray at times - we are here to help though. Each situation is slightly different though so please let us know yours by e-mailing us at support@bluesound.com and our experts will be happy to assist and troubleshoot.

    0
    Comment actions Permalink

Please sign in to leave a comment.