local share doesn't function & when played one song can't quit BLUEOS anymore :(

Comments

2 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Helge,

    The Network Share and Local Share options both achieve the same result. If you find network sharing is working for you but local sharing is not, what I would suggest is to continue to use the network sharing option.

    As for your issue with the BluOS controller, please contact our support crew directly at support@bluesound.com and a member of our support crew will do their best to find a solution for you.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Vincent van der Leun

    Maybe too obvious to mention, but since it solved my issues (players becoming unresponsive when selecting any local file. Sometimes the whole player even disappeared for a brief moment from the BluOS Controller app, other times it would simply display an error message about share not being accessible after becoming unresponsive for a few seconds)...

    Did you try removing the share and re-adding it?

    It will take a while, as it needs to re-index everything.

    After that I had no further troubles until now. Fingers crossed how long it will stay that way.

    0
    Comment actions Permalink

Please sign in to leave a comment.