Pulse Bar Soundbar 2i HDMI ARC Problem

Comments

6 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Lex,

    I'm sorry to hear you have begun to experience issues with your Pulse Soundbar's HDMI connection. The first thing I would suggest is to ensure your TV's HDMI output is set to PCM to see if this helps.

    If you can verify it is currently set to PCM and the issue persists, please send a diagnostic log from your player to us so our support crew can investigate this further for you. You can send the diagnostic log by going to Help > Send Support Request through the BluOS app. The diagnostic log will be automatically sent with your request.

    Once we receive your log, a member of our support crew will review it and work with you to resolve this issue as soon as possible.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Lex Veenendaal

    It's PCM. Ik sent a support request

    0
    Comment actions Permalink
  • Avatar
    Lex Veenendaal

    Hi Wesley I did sent a support request but unfortunatly I did not hear anything. Could you please help me?

    0
    Comment actions Permalink
  • Avatar
    Wesley P.

    Hello Lex,

    After going through our ticketing queue, it appears we never received the diagnostic log which you had sent. I have escalated your request to our support team directly to investigate this issue further for you.

    A member of our support crew will be reaching out to you shortly to gather some additional details and work to resolve this for you as soon as possible.

    I am sorry for the inconvenience.

    Regards,
    Wesley P.

    0
    Comment actions Permalink
  • Avatar
    Bosman

    Hi Lex,

    I am experiencing the exact same problem after 4 days of use; suddenly during the movie the sound went off and hdmi could not be found by the app. Only optical Works.
    Bought the soundbar new.

    Do you know what caused your problem and how it has been fixed? 

    Gr Niels

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello Bosman, 

    I can see you've sent our support crew a log -- they will be in contact soon. 

    In the meantime, you can try the following:

    • Power down your TV
    • Disconnect the HDMI cable from both ends (TV and SOUNDBAR)
    • In the BluOS App navigate to Settings > Customise Sources and ensure HDMI Auto Sense is ON (you may toggle it once for good measure)
    • Reconnect the HDMI cable to the TV and the SOUNDBAR
    • In the BluOS App please select Help, DIagnostics, Reboot the SOUNDBAR
    • Once the LED turns blue, select Radio Paradise and play some music
    • Turn on the TV and see if it switches over to the TV's audio

    Regards,
    Sam R.

    0
    Comment actions Permalink

Please sign in to leave a comment.