Eathernet connection failure

Comments

7 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Tony,

    I'm sorry to hear you're experiencing issues with your player's Ethernet connection. To help us investigate this further for you, can you please provide us with a diagnostic log from the effected player?

    The diagnostic log can be sent by going to Help > Send Support Request through the BluOS app. Upon submitting the request, your player's diagnostic log will be automatically included for us. Once we receive your log, a member of our support crew will review it and work with you to find a solution to this issue you are experiencing.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Tony Garte

    Well, i figure that Eathernet works. The indicator shines green. But the app continues to look för a player without success.

    -1
    Comment actions Permalink
  • Avatar
    Vincent C

    I have the same problem since I resetted my router. Now I can only use my Node2 wireless, which is horrible with all the connection dropouts. When I plug the network cable in, the Node2 stops playing.

    What am I doing wrong?

    0
    Comment actions Permalink
  • Hi Vincent

    Check your network cable or router as something is wrong with that connection.

    0
    Comment actions Permalink
  • Avatar
    Vincent C

    Hi Tony,

    I've tried other network cables, the problem still exists when the cable is plugged in. I also resetted my router several times.

    0
    Comment actions Permalink
  • Hi Vincent

    As mentioned above Send a Support Request...

    0
    Comment actions Permalink
  • Avatar
    Eric Yip

    Hi Tony,

     

    When i am on wireless, the device works flawlessly. but like the above post if i connect the M10 to Ethernet the BluOs can not pick up the player at all.

    0
    Comment actions Permalink

Please sign in to leave a comment.