Trying out a Topping D10 DAC with my Node 2i

Answered

Comments

3 comments

  • Official comment

    Hi Jerry

    Using the Optical or COAX output of the NODE or VAULT will in fact bypass the onboard DAC of the Player and the undecoded digital stream is sent directly to your external DAC. If your ears like it, that's what matters.

    Note if you are listening to MQA content such as TIDAL Masters, and your DAC is not MQA certified or you have not specified in the Player Audio Settings that you have an MQA compliant external DAC you will be limited to a single unfold of MQA up to 24/96...

    Let your ears decide...

    Comment actions Permalink
  • Avatar
    Jerry Sander

    I'm afraid I'm still not getting it. The d-10 is powered by the USB connection isn't it? That means if I plug it into the back of the node 2i it should be powered up. Or is that USB connection only for inputs for local library USB? Then I would run the ethernet connection to the internet to where exactly? And if I use the optical Port on the back of the d-10 how do RCA inputs and outputs get connected or do they defeat the purpose of the optical? I really am stuck at the first phase of this.

    0
    Comment actions Permalink
  • Hi Jerry

    We only connect to external DACs using the TOSLink or COAX connector. We do not support USB DACs which are designed more for PCs. The Ethernet port is to connect your Player to your Home Router as an alternative to the Wi-Fi Connector.

    The Bluesound NODE has an excellent 24/192 onboard DAC which has been known to punch above its weight classification. When using the RCA outs you are using this DAC. When you use the TOSLink or COAX output you bypass this DAC and use the external one.

    When using an outboard DAC, if that DAC is not MQA certified, you will be limited to a single fold up to 24/96 when playing MQA content. If the external DAC is certified as an MQA DAC, in the BluOS App, under the NODE's Audio Settings, (Gear icon nect to the Player in the Player drawer or Settings, Player, Audio), please select MQA External DAC and set it to enabled.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.