Android Controller App - WiFi issues

Answered

Comments

7 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Mark

    Please select Help, Send Support Request immediately after you have it running again so we can take a closer look. You should also consider restarting your router to clear the routing table in it and set up some DHCP reservations.

    Comment actions Permalink
  • Avatar
    Mark Valenti

    Tony - I've reset the router and the BlueOS app found the device.  I've sent a ticket in.

    Mark

    1
    Comment actions Permalink
  • Avatar
    Mark Valenti

    Tony - This is odd.  I got the Pulse Mini working and was playing Radio Paradise.  I'm using the BlueOS app on my Android phone.  The player is located 2 feet away from the router in my office at the moment.  I'm using my Windows 10 PC and  when I jump to a new web page the Pulse Mini stops playing!  I've repeated this a number of times.  Good thing is that I turned Statistics Collection on and hope it captured what is happening.

    Again, I'm using Wi-Fi - no ethernet connection for the Pulse Mini.

    Mark

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Please select Help, Send Support Request in the App so we can see the log file and take a closer look.

    0
    Comment actions Permalink
  • Avatar
    Mark Valenti

    Tony - I've sent two support request in already via the BlueOS app.  Not sure I can do much more.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    I see Sam has reached out to you. Keep working with Sam. You are in great hands with him... (if you are not seeing his messages, check your SPAM folder).

    0
    Comment actions Permalink
  • Avatar
    Mark Valenti

    Tony/Sam - Looks like the problem is solved.  Thanks

    1
    Comment actions Permalink

Please sign in to leave a comment.