Qobuz not playing HiRes

Answered

Comments

7 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Matt

    The issue is with either the DAC in your AMP or with your subscription level with Qobuz. I assure you Bluesound NODE 2 is playing hi-res when given hi-res content. For best performance, we recommend using the onboard 24/192 DAC via the analogue outs. 

     

    Comment actions Permalink
  • Avatar
    Matt Wilson

    Hi Tony,

    I will have to try it again when I am back home on Friday. When I have played music on Tidal before my amp displays the corresponding frequencies to show it was HiRes, so I know the amp can differenciate between the different rated inputs.

    I will firstly try the Qobuz account again and if that still doesnt work I will see if I can get another Tidal trial to see what that gives me.

    The Qobuz subscription is allowing me to play HR files on their own app so I don't think it is the subscription. On the Bluesound App, when browsing the Qobuz catalogue it shows which songs are HR, but when I play one of them the Bluesound App shows its only playing at CD quality rather than HR.

    I've done some side by side comparisons using the onboard DAC and also through the DAC on my Cyrus 8.2 integrated amp and the sound using the DAC in the amp sounded slightly better.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Then go with what your ears tell you.

     

    0
    Comment actions Permalink
  • Avatar
    Matt Wilson

    Thanks, I will do.

    I will do some more testing when I get back home and report back on if I can get Qobuz to play HR or not.

    0
    Comment actions Permalink
  • Avatar
    Conrad Casser

    I have a Bluesound Node 2 feeding an old Threshold DAC.  Using Qobuz indicating HR files, some will play but most will not.  My DAC indicates 44.1.  I am guessing the DAC is the roadblock but why would some HR files play and most will not?  There is no problem playing CD quality.  I had an ELAC Discovery previously which was below satisfactory.  The Bluesound unit kills it for way less money.  I am very happy with it.  Sounds MUCH better through the Threshold DAC than through the internal DAC.

    0
    Comment actions Permalink
  • Avatar
    Matt Wilson

    Turns out the problem is actually a setting on the Bluesound.

    If you go to the menu where it shows the list of music services. then go to where you can add more music services, then go into Qobuz which should have your usename, now you will see some options for the quality of audio you want to stream. From what I remember these options weren't there when I originally entered my login details and it seems to default to CD quality rather than the Hi Res, once you change the setting to HiRes the issue is resolved. 

    This had me scratching my head for the solution for ages, then come across this settings in the Qobuz login on the Bluesound and now all sorted.

    I'd post a screenshot but i'm not at home, i'll try and upload an image when i'm home next.

    1
    Comment actions Permalink
  • Avatar
    Conrad Casser

    Matt responded to me and I can now play HR through the Bluesound to my Threshold DAC.  I am impressed with the HR sound, the Bluesound Node 2, and their great service.  And I am very picky about my stereo!  Thanks, Matt!

    1
    Comment actions Permalink

Please sign in to leave a comment.