Node 2i power consumption

Comments

5 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Staffan

    If your player is not in stand by mode after 15 minutes please do this;

    • Rather than pause playback, clear the queue
    • Set Bluetooth to disabled or manual rather than automatic
    • If you have a network share, ensure your NAS or PC is also in stand by
    • Do not use the App at all
    • Wait 15 minutes then try your test again

    Please e-mail us your findings at support@bluesound.com if they do not meet your satisfaction as we would like to troubleshoot further. The above requirements will help baseline your test better.

     

    Comment actions Permalink
  • Avatar
    Staffan Jonson

    It seems like I have to answer my own question, so I hoked up a DMM on AC mA and I read 53,6 mA at 230 VAC as a max value at startup, equaling 12,3 W. Putting it on music with max volume takes me pending between 36 and 41 mA (8,3-9,4 W) and that doesnt change much if I lower volume or turn music off. Any "standby" mode I havent noticed, still running after an hour on the same wattage, music shut off and I have just leeft it there, with gigabit ethernet plugged in, no wifi.

    Well at least now I know what kind of tranny I will use to filter away some eventual noice from the Nodes switched supply to the rest of the gear. I will go for a tiny 30 VA 230 to 210 VAC to not exceed the speced 240 VAC max at "holliday mode". thts oversized by factor 3.

    0
    Comment actions Permalink
  • Avatar
    Staffan Jonson

    Setting the Sleep timer to 15 minutes does not make the Node to go to standby mode. Timer starts in the BlueOS but power consumption is the same after. I have tested several times and just let the DMM sit over night with sleep timer to 15 minutes. Still same wattage as when active.

    0
    Comment actions Permalink
  • Avatar
    Staffan Jonson

    Thanks Tony. I had removed my current measuring gear but I made a little test stump of a 3,5 mm mono plug, 10k resistor to tip lug and a led between resistor and ground lug. When I plugged it in to the Node att rest it did not lit, and when I started a Spotify Connect it lit instantly. I assume trigger out is synced with standby mode? I had put bluetooth to manual yesterday.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    They are not synched per se but work similarly. 

    1
    Comment actions Permalink

Please sign in to leave a comment.