Popping noise when switching presets or tracks

Answered

Comments

5 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Tom

    This is often caused by the bitrate and depth being dramatically different between songs - switching from say an MP3 to a Hi-Res file may be causing this. We see it more often on Bluesound NODEs using external DACs.

    Can you please select Help, Send Support Request along with the name and source of the song so we may compare it to the log file and see if we can replicate here...

    Thanks in advance,

    Comment actions Permalink
  • Avatar
    Tom Birdsall

    Thanks Tony. I just wanted to add. This happens with every selection I make whether it is hi res file to hi res, tune in to calm radio, to idagio and tracks within all of theses apps. Every switch that occurs creates a pop. The pop also occurs within a track if i advance the music to another spot.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Tom

    Please check your App and under Help, About you are on BluOS 3.6.6. 

    Then please select Help, Send Support Request and give us a detailed description of your setup (External DAC or no DAC, connection type, Amp used, Speakers, yada yada yada...)

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Tom Birdsall

    Tony,

    Starting at the front end - C 658, Pioneer Elite CD player, Mobile Fidelity Ultra Deck, Threshold FET 9 Preamp (currently feeding the SW amp. & APC line conditioner.  The back end - 2 PS Audio M700 mono block Amps, 1 PS audio class A amp (subwoofers), Magnepan MG IIIa speakers.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Thanks for the log file Tom - I see Eric W. is already looking at your case.

    0
    Comment actions Permalink

Please sign in to leave a comment.