BlueSound PulseFlex speaker will not start

Answered

Comments

9 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Ben

    Bluesound Players do not have an ON/OFF switch and are designed to be always on and always ready. Are you speaking of placing your player in VACATION MODE

    I would take it back to the dealer where you had the repair done if you think it is still not correct. That being said, constantly placing a Player in Vacation Mode can artificially age your power supply as it is not designed to be 'always on'.

    Comment actions Permalink
  • Avatar
    Christoph G

    Hi

    I have the same behaviour on three speakers (2 mini and 1 flex) since one of the latest software updates.

    I am unable switching on the devices from the 'vacation mode'. I have to disconnect the power cable for a few seconds and reconnect it again. Then starts the speaker correctly. For me it looks  like a software issue.

    0
    Comment actions Permalink
  • Avatar
    Ruben Flamand

    Hello,

    I am expierencing the same issue since the last update. My 2 pulse mini 2 are not reacting to the touchpannel when I try to wake them up out of the 'vacation mode'. The powercord needs to be disconnected and than put back in after a few seconds to get them running again. Any simpe way to fix this, or do we need to await a new update?

    Kind regards
    Ruben

    0
    Comment actions Permalink
  • Avatar
    Ruben Flamand

    I also didn't realise the players have the ability to stay Idle. Mine just stay active ( leds on) unless I deactivate them by pressing the play/pause button for 5 seconds. Maybe I deactivzted a certzin setting a long time ago. How can put them back in Idle mode?

    Kind regards
    Ruben

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Ruben

    There is no setting to change - it automatically enters >3W when idle as required by EU law.

    0
    Comment actions Permalink
  • Avatar
    Ruben Flamand

    Thx Tony, do the leds go out though? Or do they stay activated when the players go in powersaving mode? Would be fun if the went out as wel :)

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Ruben

    They stay active. I have passed your comment regarding LED activity along for future consideration.

    0
    Comment actions Permalink
  • Avatar
    Johan Pontén

    Hello,
    exactly same behaviour following the last SW update.
    Used the so called vacation mode before and worked perfectly to get it online again by pressing the Play button.
    Now only way is to disconnect the power cord as described in other posts.

    Regards
    Johan

    0
    Comment actions Permalink
  • Avatar
    Christoph G

    Hello
    Yesterday there was a new update available for my 3 speakers. I have installed it and the issue is fixed. I am able to switch on the players (from the vacation mode) by using the Play/Pause icon. No need to remove the power cable anymore. Thanks for fixing it.

    Regards,
    Christoph

    0
    Comment actions Permalink

Please sign in to leave a comment.