Blusound Node 2i stops playing

Answered

Comments

4 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Leandro,

    I'm sorry to hear you are experiencing issues with your Node 2i. I have escalated this to our support crew to investigate further for you.

    A member of our support team will be reaching out to you shortly to gather some additional information and provide you with a solution as soon as possible.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Eric Lindeman

    Same problem here also.

    my Node 2 is connected wired and was playing flawless until the two latest updates.

    when selecting a new album on Tidel the stream started as expected, but after 1 minute and a couple of seconds my player is pausing the stream. when pushing play again, the rest off the playlists is played normal until selecting a new album with the same behavior.

    I also have 2 Pulse 2i players and they don't have this problem.

    thanks in advance for your response

     

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    HI Eric - send us your log file by selecting Help, Send Support Request and we can take a closer look.

    0
    Comment actions Permalink
  • Avatar
    Paul Rider

    I seem to have the same problem. It did not occur when I was trying Roon and the Node 2i was an Roon endpoint. I have only had the device for 3 weeks. The firmware is up-to-date and it is wired connection to my home network.

    I appreciate your time.

     Thank you,

    Paul

     

    0
    Comment actions Permalink

Please sign in to leave a comment.