BluOS Controller: Network Share & Local Share not working

Answered

Comments

22 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Larry,

    I'm sorry to hear you are experiencing issues connecting your network share. I have escalated this to our support crew to investigate further for you. 

    A member of our support crew will be reaching out to you shortly to gather some additional information and work to provide a solution for you as soon as possible.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Eric

    Same here. In addition, it can't re-index the songs since latest BluOS update. The indexing button runs up to 400 songs and stops. Can't use my Blue Node 2i at all. Would appreciate help ASAP. Thanks! 

    0
    Comment actions Permalink
  • Avatar
    Reynold

    This issue also appeared on my Node 2i with the update to BluOS 3.6.3. 

    My music library had been connected to my Win8.1 PC (Windows App: 3.4.9) using the Local Shares method and disappeared with the player upgrade. Now when I click on the Browse button, I get a "The selected folder is not local to the computer." error message even before the file requester pops up.  The file requester does not appear to have any effect.

    I am playing my music off USB but this is a work around and not how the player is supposed to work.  All other functions seem to be OK.

    Hopefully this issue can be rectified quickly.

    Cheers,
    Reynold

    0
    Comment actions Permalink
  • Avatar
    Hubert

    Same problem, nothing works with updated Catalina. Escalate, but as fast as possible :) 

    0
    Comment actions Permalink
  • Avatar
    Larry

    Thanks for reply! After checking out all the steps you guys provided. Still no luck.

    But I tried one trick on unchecking 'file sharing' in sharing option of system preferences in my Mac and re-check it again, then now it's seems to work by manually adding Network Shares in Bluesound Controller app.

    Hope this comment can help others just upgraded Mac OS to Catalina. 

    0
    Comment actions Permalink
  • Avatar
    Eric

    Thanks Larry. In my case, I have been able to add the Network Shares but it can't re-index the songs passed 200-400 songs. As a result, I don't have any library I can access to play any music. Do you have the same issue? 

     

    0
    Comment actions Permalink
  • Avatar
    Larry

    Eric,

    In brief, in may case no such problem, but after re-indexing at 200 songs, I waited for long time (over 10 min) to see 400 songs and waited for over 10 min., I went to bed and left my Mac process this task overnight, thus it would have processed for many min. or hrs. This morning when I woke up, ever song is there in the library.

    Hope that my experience can help.

    0
    Comment actions Permalink
  • Avatar
    Eric

    Thanks Larry. Although I can easily mount the network shares (still not working with Local shares), my indexing is going smoothly up to 200 or 400 then it stops as if it was finished...but no music library folder created on the app/controller. Even if I use a USB stick, it only works if I put 200 songs or so. I have two Node 2i and they have both stopped working at the same time with the latest update so I'm excluding hardware issues. I'm at lost. Hope the moderators will quickly come back with proper solution (revised update).

    0
    Comment actions Permalink
  • Avatar
    Eric

    I have been trying to find a work around the re-indexing issue. I created a separate folder on my Mac with only 50 songs. Indexing works! I kept adding 50 songs at a time and re-index every time and it worked up to 740 songs. Then no matter how many songs I add or delete, the library still shows the same 740 songs. Obviously the files that were deleted can't be played but they still show in the library. The sorting of the 740 songs looks fine except through the Artist view which seems to be in order of the upload as opposed to alpha order. Through the diagnostic menu, I also tried to rebuild the index...it fixed the alpha order in the Artist view but I'm still stuck at 740 songs whether the files are there or not. Conclusion: my connectivity works, connection with my second Node works but the indexing is messed up. 

    Moderator, it would be great if you could acknowledge that you're working on this. Many thanks.

    1
    Comment actions Permalink
  • Avatar
    Gobuch9110

    Same problem.
    I was able to manually enter the name of my Win 10 PC directory containing the music files an play it through my Node2i, but now my Local Shares within the library settings is not showing. In the past the Local Shares enabled me to quickly add/remove PC based music content without the need to manually entering their locations/addresses - a real pain in the a#*%

    Local Shares

    0
    Comment actions Permalink
  • Hi Hubert & Larry

    For Catalina upgraded users, we have seen that for some reason you have to go back to your Macbook and reset your sharing options. These screenshots have yet to be updated for some of the Applet name changes but theory and clicks still work; https://bluesound.zendesk.com/hc/article_attachments/360000535587/BluOS%20MacOS.pdf

    For everyone else, we are continuing to investigate. We are looking into a possibility it may be related to album artwork causing the index to fail; https://support1.bluesound.com/hc/en-us/articles/200271926

     

    0
    Comment actions Permalink
  • Avatar
    tracy Anderson

    Not working since I upgraded to Catalina.  All of my music is shared from my desktop mac to multiple Node 2's.  Frustrated!!!!!

    0
    Comment actions Permalink
  • Hi Tracy

    I see you have a request open with our Support Crew already, they will be in touch. As mentioned, we have seen issues that due to the Catalina upgrade, you have to remove the share. Reset the settings using the above screenshots on your MacBook or iMac and then share again. This has resolved the issue.

    We will be in touch and walk you through it...

     

    0
    Comment actions Permalink
  • Avatar
    Scott Lewis

    Hi Guys

     

    Having the same issues here, please Bluesound investigate ASAP as my node 2i is now redundant until this issue is fixed.

     

    Thanks.

    0
    Comment actions Permalink
  • Hi Scott

    The issue is not in our hands, it is with Apple's changes. It will work once you reset your share options on your MacBook/iMac as documented here; 

    For Catalina upgraded users, we have seen that for some reason you have to go back to your Macbook and reset your sharing options. These screenshots have yet to be updated for some of the Applet name changes but theory and clicks still work; https://bluesound.zendesk.com/hc/article_attachments/360000535587/BluOS%20MacOS.pdf

    If you are still having issues, please select Help, Send Support Request so we can assist further.

    0
    Comment actions Permalink
  • Avatar
    Reynold

    BluOS 3.3.6 has just been released which I installed straight away.

    My original problem was Local Shares Browse button was generating a "The selected folder is not local to the computer" error message.  This has not changed. :-(

    However, I tried manually typing the music folder location into the Path box and this worked!!  :-)  I have now reconnected to my music library on my PC and I was able to reindex the full 2250+ song library.

    Everything else now seems to be working as advertised under 3.6.6 except the Local Shares Browse button still doesn't work for me.

    I hope this helps.

     

    0
    Comment actions Permalink
  • Hi Reynold - we are investigating the BluOS App for Windows and Mac on this issue and hope to publish an App update as soon as we can.

    Glad to hear you are back up and #LivingHiFi

    0
    Comment actions Permalink
  • Avatar
    Peter Wisnovsky

    I'm having this problem with a Catalina macOS machine. The problem is particularly acute because Apple has broken their iTunes Remote app, which I used to use with Airplay and my Node 2i, presumably as part of a ham-handed effort to drive people to use Apple Music. So they broke the old thing and the alternative in the same release. I can't even mount a shared SMB volume from the machine its shared from.

    0
    Comment actions Permalink
  • Avatar
    Jason Roesch

    Hey Bluesound! How's App update coming along Tony W.? I emailed about this issue on Oct 15th, support ticket #153647, just curious how the fix is coming along?

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Jason

    In speaking with our Software Development and Quality Assurance Team, we are making good progress and hope to publish very soon. Due to changes in the base wireframe requirements, this release is taking slightly longer than expected but thank you for your patience.

    0
    Comment actions Permalink
  • Avatar
    Dave Masson

    Hi Tony,

    I'm new to Bluesound Node 2 (new install) macOS App: 3.4.9  BluOS: 3.6.12. I am having the same issues listed above, running on Mac Pro, Mojave 10.14.6 - (never updated to Catalina). No problems with Network Shares but when trying to add Local Shares am getting "Error - The selected folder is not local to the computer." It happens as soon as I hit the browse button and before selecting a folder! I tried installing manually but with no luck. Thanks in advance for any help.

    Dave

    11/20/2019

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi David

    Please follow these screenshots; https://bluesound.zendesk.com/hc/article_attachments/360000535587/BluOS%20MacOS.pdf

    If that does not work, please select Help, Send Support Request in the App.

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.