blue node 2 stopped seeing files on external hdd after last week update

Answered

Comments

9 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Art,

    I'm sorry to hear you have been experiencing issues with your USB drive since the latest update. To help us look into this further for you please send a diagnostic log to our support crew by going to Help > Send Support Request in the BluOS app.

    Once we receive the log, a member of our support crew will work with you to find a solution to this issue as soon as possible.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Art

    hey, but that's exactly what I did... I assume that no file was attached to my request? what's the other way to send you the diagnostic log?

    0
    Comment actions Permalink
  • Avatar
    Art

    found possible error: reindexing stopps at 2140 files when there's over 20000 audio files. so on the reindexing process there's something that quits it and therefore disables the hdd. any suggestions how to fix it?

    0
    Comment actions Permalink
  • Avatar
    Jacob St-Laurent

    Bluesound doesn’t post answers on the forum. They only respond with links to how to guides when they get a beginner question, or request that you submit a ticket from the player.

    I think they do it this way so prospective buyers don’t look at the forum and see what they can expect if they become a BlueSound customer.

    they will also mark your ticket as solved even though the issue is ongoing. Makes their department look good. (I used to do QA for software companies).


    This issue has been occurring for over a week (since the google assistant update).

    Many people have complained but the only response is that “QA has the info and thank you for your patience while they work on a patch”.

    0
    Comment actions Permalink
  • Avatar
    Iain O'Brien

    For shared folders on a pc, I have found adding just one album at a time and reindexing music collection, makes it read and index all the files that it will fail on if you try to index full libraries.

    If I add two full albums into the share it will then not index the new files although the older files are still available to play. If you put the two albums on the share in the first place and then index it will fail on the last file of the first album.
    The usb drives do not index any longer even with just one file one them. Small gb pen drives how ever will index with those same few files on them. The google assistant patch latest /update must be adding restrictions in either folder size, hdd size, directory size, or file numbers and the indexing system isn't sophisticated enough to cope.
    The local share function also bugs out when you press browse, it throws up an error before pressing anything regarding not reading a folder or drive.

    1
    Comment actions Permalink
  • Thanks for your patience. We are in fact performing a number of tests on this here in the BluOS Lab regarding Album Artwork processing and error handling when it doesn't as the route cause.

    Please ensure your album artwork is meeting standards; https://support.bluos.net/hc/en-us/articles/360000368827

     
    0
    Comment actions Permalink
  • Avatar
    Art

    You know Tony... I know there are 2 main types of product support managers: downgraders and upgraders. Take a test which one you are a memeber of. Downgraders suggest sticking to the standards, upgraders develop their product to be more fun for users.
    Now take another test on which files I care about and possibly made a change to along with the update of the node2 software... that's right. I care about audio files and don't give a s.it about graphic files. I changed nothing on hdd files&folders structure and node2 stopped seeing all audio files because of the faulty 3.6.3 upgrade. I won't test graphic files and won't convert them because I don't need them and most of all because they were fine to the previous software version so they shouldn't be a problem to the upgrade. Unless it's a downgrade... Fix the software then if you think they are the problem and we're done.
    Of course I see from your statement and suggestion that you have no sollution to the issue yet. Sending me 3.4 software version would fix my node2 I guess on the spot. Why not do that instead of useless graphic files related suggestion?
    Do your tests quicker Tony... and be the upgrader.
    Thx & Regards

    1
    Comment actions Permalink
  • Avatar
    johan tjollyn

     

    II do have the same problem as Art does.

    Johan

    1
    Comment actions Permalink
  • Avatar
    Jacob St-Laurent

    Can I also have the 3.4 firmware please?

     

    Also, was the firmware beta tested before release? Seems like a big feature to have missed such an issue on.

    I know there were two quick patches in two days... Why not just roll back firmware?

    0
    Comment actions Permalink

Please sign in to leave a comment.