Node 2 does not output digital signal to external dac when playing Amazon hi rez

Answered

Comments

8 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Charlie,

    I'm glad to hear you were able to resolve the issue with a reboot of your Node.

    As for your DAC reporting 44.1 sample rate, at this time the Amazon HD library does not allow you to select which quality of file you would like to stream and will play the highest available quality on Amazon's service. This could mean the particular song which you selected is only available in CD quality at its highest. 

    However, if you are seeing HR in the BluOS app but are still only seeing 44.1 sample rate on your DAC, please send our support team a diagnostic log so we can verify if this is caused by the Node reporting the audio quality incorrectly or possibly your DAC mishandling these files. You can send the log by going to Help > Send Support Request in the BluOS app.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Charlie Rouse

    Update.  I did a reboot and the Node now outputs the signal to the Bryston when playing HR tracks, BUT the dac says the signal is only 44k.  Anybody have any ideas?

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    Matthew Milburn

    Amazon HD is only CD quality. Their UHD tracks are advertised as up to 24-bit/192 kHz as link below. Try to find a UHD track and then see what your dac displays.

    https://www.amazon.co.uk/b?node=9977826031

    1
    Comment actions Permalink
  • Avatar
    Matthew Milburn

    Also, make sure the streaming quality is set "high" - the default is "auto". Open Amazon web page -> Amazon Account -> your music -> click on your name at foot of left hand panel -> streaming audio quality -> high. 

    1
    Comment actions Permalink
  • Avatar
    Charlie Rouse
    1. Thanks for the tips.  I set the quality to high and it played one track (The Highwomen) in Hi rez (the track is labeld HR).  However, when playing a track by John Coltrane, also labeld HR, no signal is sent to the dac.
    0
    Comment actions Permalink
  • Avatar
    Charlie Rouse

    Update:  On an Allman Brothers labeled HD, the Node outputs a cd quality signal.  Curiouser and curiouser.

    0
    Comment actions Permalink
  • Avatar
    Charlie Rouse

    Well, Abby Road is labeled as HR and plays in hi rez.  Seems to be a random problem with either Amazon's labeling or the files themselves.  Semi-irritating.

    0
    Comment actions Permalink
  • Avatar
    Music Lovah

    This is another good reason that the Bluesound app should display the bit depth and sample rate of every file being played. It would help us pinpoint the problem, as many streaming services are claiming this or that and it is difficult to prove what the truth is. Windows interferes with the audio sometimes if it goes through WDM (Windows settings can cause up or downsampling, etc.) but Bluesound is bypassing all that by getting the files directly from the streaming services.

    Please add this ability to see what we're getting ASAP :D You will become heros in the streaming world!

    0
    Comment actions Permalink

Please sign in to leave a comment.