Volume control with soundbar and stereo

Answered

Comments

9 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Edwin

    When using the IR you can only control the volume of the Primary player if you are not in a fixed group situation. 

    If you wish to control the volume of the FLEXes you will have to make a Home Theatre Group. You do realise when you group the Stereo Paired FLEXes with the SOUNDBAR, you are simply rebroadcasting the L and R front channels to the FLEXes and not creating a true surround experience as intended by the film.

    Consider selecting WIDER MODE in the Audio Settings of the SOUNDBAR for a better experience... 

    Comment actions Permalink
  • Avatar
    Edwin Binnenhei

    Hi  Tony,

    Yes I realize that we have no surround sound, but I'm not the only one in the house I can't expect that everyone group and ungroup the whole day the speakers if they want to watch a movie in surround or listening  to music with all speakers in stereo.

    So we decide to make 1 group with 2 speakers in stereo and combined is to 1 set with the soundbar.

    What about the volume I have a workaround, ungrouped the 2 FLEXes and learn my IR volume code on each FLEX, grouped again as stereo combined with the soundbar. This temporary solution works for me as expected!

    I hope we can expect soon an option to create multiple groups with the same speakers that makes the use a lot easier.

     

     

     

    1
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    What about the volume I have a workaround, ungrouped the 2 FLEXes and learn my IR volume code on each FLEX, grouped again as stereo combined with the soundbar. This temporary solution works for me as expected!

    WOW! Great Tip... I will pass that idea along to our Support Crew Bullpen as a workaround.

    Thanks for #LivingHiFi

     

    0
    Comment actions Permalink
  • Avatar
    Edwin Binnenhei

    Hi Tony,

    I believe this is fixed in firmware 3.6.3 is that correct?

    0
    Comment actions Permalink
  • Yes, the initial volume control issue has been resolved. Thanks Edwin

    0
    Comment actions Permalink
  • Avatar
    Allaert Hartjes

    I still have this issue.. when i set volume higher or lower... only the soundbar changes volumes.. not the both flexes.... software is up to date...

    thnx for your help

    1
    Comment actions Permalink
  • Avatar
    Wesley P.

    Hello Allaert,

    If you are still experiencing this issue, please contact our support team directly so we may investigate this further for you. You can send a support request through the BluOS app by going to Help > Send Support Request and a member of our support crew will look into this for you as soon as possible.

    Regards,
    Wesley P.

    0
    Comment actions Permalink
  • Avatar
    Edwin Binnenhei

    I thought it was fixed but I have still the same issue like before. Please make a fix for this annoying volume issue.

    0
    Comment actions Permalink
  • Avatar
    Edwin Binnenhei

    Allaert Hartjes did you still get this problem?

    0
    Comment actions Permalink

Please sign in to leave a comment.