TV auto-sense interrupts playback

Answered

Comments

5 comments

  • Official comment

    Hi Ed

    We have seen issues with SONY TVs and our Lab is looking into it. I generally disable auto sense and program my TV's power button to select Optical as a source in the SOUNDBAR. Here's how; https://support1.bluesound.com/hc/en-us/articles/206809498

    Comment actions Permalink
  • Avatar
    Ed Ross

    Ah, that's actually working quite well as a workaround. Thanks, Tony. Look forward to a firmware fix in the future.

    1
    Comment actions Permalink
  • Avatar
    Adam

    Just curious if the lab has come up with any update for this issue, or is the remote work-around is still the best option?

    0
    Comment actions Permalink
  • Avatar
    Ed Ross

    No update yet, Adam. The remote thing is a little unreliable too, as sometimes the Bluesound doesn't register the button if I aim the remote slightly off. 

    0
    Comment actions Permalink
  • Hi Adam

    Auto-sense will interrupt always - that's how it works... why the remote recommendation...

    @Ed - that would depend on your remote and how old the batteries are...

    0
    Comment actions Permalink

Please sign in to leave a comment.