Song Time Slider Not Working in Mac BlueSound App or Android

Answered

Comments

5 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Jason,

    I'm sorry to hear you have been experiencing issues with your streaming through the BluOS app. I have escalated this as a ticket to our support crew to investigate further for you and do what they can to provide you with a solution.

    They should be in touch very shortly to gather some additional details and see what solutions they can provide for you.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Siemak

    Hello. 

    Same problem here. But I need to mention  that the issue is only on TIDAL.

    Any other sources - the slider works fine. 

    Hope that will help to identify  fault quicker. 

     

    Regards,

    Siemak. 

    1
    Comment actions Permalink
  • HI Siemak

    Under Music Services, select TIDAL and Logout. Select Help, DIagnostics, Reboot to restart your player. When the LED returns to Ready (blue LED), log back into TIDAL. If you were using a phone number, please use an e-mail address to log into TIDAL.

    0
    Comment actions Permalink
  • Avatar
    Siemak

    Hi Tony

    I've done every step you suggested  and that didn't help. The slider on Tidal is still dead. 

    Regards.

    1
    Comment actions Permalink
  • Hi Siemak

    Thanks for the feedback. The issue is region specific and happening on TIDAL's end. TIDAL has advised us to have you contact their support team and identify to them which region you are in and they will resolve it shortly.

    Thanks for your patience...

    0
    Comment actions Permalink

Please sign in to leave a comment.