BlueSound 2i compatible ethernet switch

Answered

Comments

3 comments

  • Official comment

    Hi Darren

    Your PULSE SOUNDBAR is fine...

    Check your TP-Link Switch documentation to see if it is blocking IGMP Traffic and see if you can disable IGMP Snooping in its settings. Our BluOS Support Crew will be happy to assist you in troubleshooting by selecting Help, Send Support Request in the App.

     

    Comment actions Permalink
  • Avatar
    Darren Lincoln

    Sorry Tony - I wasn't clear , I'm talking about a 2i streamer. Just need to know a gigabit switch you could recommend

     

    0
    Comment actions Permalink
  • Doesn't really matter the model - same applies for the Node 2i - the switch you have may be fine, but the settings may need tweaking. If you need assistance troubleshooting your home network, drop us a note at support@bluesound.com and our Support Crew can remote in and help you troubleshoot.

    0
    Comment actions Permalink

Please sign in to leave a comment.