Airplay not working for 2i Soundbar after moving to new wireless network

Answered

Comments

6 comments

  • Official comment

    Hi Jason

    Sounds like your new network is blocking traffic. Ensure Multicast is enabled. 

    Short of that, Apple AirPlay is a standard implementation so Apple has asked us to redirect AirPlay issues to www.apple.com/AirPlay for support...

     

    Comment actions Permalink
  • Avatar
    Jason Wolford

    Thanks for the reply. That makes sense, but the other 3 players on my system all connect fine via Airplay which makes me suspect it's not Multicast.

    Also, I see nothing in the Orbi settings labeled "Multicast" is there any other setting it would be under? This article refers to "Disable IGMP Proxying" and multicast is referenced in the article, but toggling the option on and off does not make the Soundbar available via Airplay.

    https://kb.netgear.com/24085/How-do-I-view-the-WAN-settings-on-my-Nighthawk-router

    0
    Comment actions Permalink
  • Hi Jason

    As mentioned, please check out Apple.com/AirPlay for standard AirPlay troubleshooting

    0
    Comment actions Permalink
  • Avatar
    Jason Wolford

    Apple refers the user back to manufacturer of the device for support.

    I have 3 Bluesound players that are functioning fine with Airplay on a network, but one does not.

    I've opened a ticket from the BlueOS app in hopes of getting this resolved. 

    0
    Comment actions Permalink
  • Avatar
    Jason Wolford

    John from Bluesound support walked me through a lot of troubleshooting today. In the process of doing a factory reset of all devices, and any changes he made to my network, I am now able to connect to the Soundbar via Airplay.

    Considering that I could connect to the 4 other Bluesound devices on my network via Airplay, I suspect it is the factory reset to the Soundbar that fixed it.

    Thanks again to John for his help and patience today.

    1
    Comment actions Permalink
  • Jon's great isn't he!

    0
    Comment actions Permalink

Please sign in to leave a comment.