Network connection and BlueOS not responding

Answered

Comments

4 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Sahid

    Enterprise Networks and Internet of Things appliances generally do not behave well as System Admins usually disable protocols such as mDNS (Multicast) required for IoT Products. This is done as much for security reasons as well as to keep your neighbours (who share your network) from controlling your devices. Our sales team has similar issues when demonstrating in hotel meeting rooms and require the building to make exceptions.

    Speak with your facility's IT Group to see if they allow mDNS products on their network. 

    Comment actions Permalink
  • Avatar
    Shahid Hasan

    Thank you Tony. This is clear to me but why BluOS doesn't respond. Should I assume that unless Node 2i is properly connected to the network, there is no way BluOS will respond or we can navigate it through.

    0
    Comment actions Permalink
  • If multicast traffic is being blocked by the router - the App and Player cannot communicate with each other because all packets are being denied communication by the router.

    0
    Comment actions Permalink
  • Avatar
    ellajonsghin

    I also facing the same situation, network connection, and Blues not responding Epson scanner communication error but when I read this post I really got the solution on how to overcome this problem.

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.