Tidal Droppingk Playback

Answered

Comments

7 comments

  • Official comment

    Someone else is using your TIDAL Account. In our App, select Music Services and logout of TIDAL. Visit TIDAL's website and change your password. Once you have done that, back in our App, select Help Diagnostics, Reboot to restart your Player. Once the Player returns to ready mode, log back in to TIDAL with your username and updated password.

    Contact TIDAL if you still have issues.

    Comment actions Permalink
  • Avatar
    ML

    Hi I get the same error message very often. When the message came up last time I tried playing music directly from the Tidal application, it played with no issue. I then closed the Tidal application, went back on BluOS and it gave me the error message again. It seems to only happen when using BluOS to play music from Tidal.

    I have a node 2 and a Powernode 2i.

     

    0
    Comment actions Permalink
  • Hi ML

    Try adjusting your DNS to 8.8.8.8 (Google) or 1.1.1.1 (Cloudflare) on your router and as the DNS address your DHCP is handing out. Need help doing that? Help, Send Support Request and we can assist.

    0
    Comment actions Permalink
  • Avatar
    ML

    Hi Tony,

    Unfortunately, I made the changes that you are suggesting but I got the same error message last week.

     

    0
    Comment actions Permalink
  • Avatar
    Ed Hanford

    I am experiencing same issues as above.  Tidal thought it was because i was using my account in more than one place streaming live simultaneously, e.g., tidal in a browser, Sonos, BluOS.  Have now eliminated account/closed app in all other locations and problem persists.  I just created my Tidal account two months ago, and find it hard to believe someone is using it outside my control, as it's my FB login, which i would rather not change for obvious reasons. 

    Please advise what circumstances might be causing this.  it appears neither question above has been answered or resolved.

    0
    Comment actions Permalink
  • Avatar
    Ed Hanford

    and to be clear, this problem never arose on Tidal in browser, or when in use on Sonos

     

    0
    Comment actions Permalink
  • Avatar
    Wesley P.

    Hello Ed,

    From my own experience with Tidal, I had several other users accessing my account within weeks of me creating my account which was only resolved after changing my password and disconnecting some unknown devices that were listed as offline devices through Tidal's app.

    With that being said, what I would suggest is that you ensure no one else is streaming from your Tidal account, close the Tidal app on your other devices and ensure your Sonos players are not holding Tidal as the active source as well.

    If you have done all of this and this same error continues to appear, please signing out and back into your Tidal account through the BluOS app.

    If the issue persists from there, please send a support request to us and our support crew will investigate this further for you. You can send a support request by going to Help > Send Support Request in the BluOS app.

    Regards,
    Wesley P.

    0
    Comment actions Permalink

Please sign in to leave a comment.