Node2i/Spotify starts playing randomly

Answered

Comments

8 comments

  • Official comment

    Hi John

    Do you have Spotify Family some one is activating? Try disassociating the node from your Spotify account by selecting in the BluOS App, Music Services, Spotify, Disconnect.

    Then in The Spotify App reconnect. You may also want to set the Spotify App to only show devices currently on the same network.

    If the problem persists, back in our App, please select Help, Send Support Request so we may review your player log file,

    Comment actions Permalink
  • Avatar
    John Allan

    Hey Tony,

    Thanks for the comments. Definitely not someone else activating as it last happened at 4am when we were all asleep ;)

    I'll try the disassociation you suggest and see if that helps.

    Best
    John

    1
    Comment actions Permalink
  • Avatar
    Koen Vingerhoets

    Did it help, John?

    Any idea, Tony?

    I had and have exactly the same issue. On a M50 before, on my M32 since a few days.

    Thx,

    Koen

    0
    Comment actions Permalink
  • same applies;

    Do you have Spotify Family some one is activating? Try disassociating the node from your Spotify account by selecting in the BluOS App, Music Services, Spotify, Disconnect.

    Then in The Spotify App reconnect. You may also want to set the Spotify App to only show devices currently on the same network.

    If the problem persists, back in our App, please select Help, Send Support Request so we may review your player log file,

    0
    Comment actions Permalink
  • Avatar
    John Allan

    Removing the service from BluOS and relying on the spotify app seems to have done the trick

    1
    Comment actions Permalink
  • Avatar
    Koen Vingerhoets

    Well I tried that before making my other post regarding this issue on a M32.

    So... didn't help for me.

    Thx!

    0
    Comment actions Permalink
  • Avatar
    Koen Vingerhoets

    John, could you elaborate that please? 

    You removed Spotify in the BlueSound app for all your devices?

    And then they're still accessible over Spotify? I thought the app had to be installed to be able to play on BlueOS?

    Thx!

    Koen

    0
    Comment actions Permalink
  • Avatar
    John Allan

    Yes, it works fine. Had to restart the player but fine apart from that

    0
    Comment actions Permalink

Please sign in to leave a comment.