Bluos Controller on Mac not finding Pulse-Flex

Answered

Comments

9 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Julian

    Band spanning is not an agreed upon industry standard...   ...yet. British Telecom (and Bell Canada too so not picking on anyone) has some weird rules on how they invoked it. Check out; https://support1.bluesound.com/hc/en-us/articles/115005578588

     

    Comment actions Permalink
  • Avatar
    Julian Redding

    Hi Tony, thanks for coming back so promptly. I suspected as much. Unfortunately, the BT Smart Hub 2 does not allow you to split the bands as you could do with previous models of the BT Hub.

    I'll speak with BT and get their take on a solution (if any) and report back.

    1
    Comment actions Permalink
  • Avatar
    Julian Redding

    And there is no solution for a BT Smart Hub 2. Band spanning or steering can't be turned off.

    FYI - everything works fine on IOS. Just seems to be an issue with the Bluos Controller App on Mac OS (Mojave).

    0
    Comment actions Permalink
  • Hi Julian

    Please select Help, Send Support Request - we would like to see your log file and our Support Crew may have some other tips to help.

    0
    Comment actions Permalink
  • Avatar
    Julian Redding

    Hi Tony, that option is not available on the Mac OS version. See attached screenshot.

    0
    Comment actions Permalink
  • Avatar
    Julian Redding

    Or it doesn't connect to allow me to do so! 

    0
    Comment actions Permalink
  • Julian

    Are you stuck on this black screen? If so, please drag the App to the Trash and empty the Trash. Then download and install a new version of the App from www.bluesound.com/downloads. By not finding teh Player, i thought you meant the App launched but the Player was not being displayed.

     

     

    0
    Comment actions Permalink
  • Avatar
    Julian Redding

    I'd previously tried the steps you advise and it made no difference. I've also tried one further time with no success. I did try a wired connection from my Macbook to the router and the controller works fine. So definitely a wireless problem (but unable to grab a log as it doesn't initially find and connect to the speaker). Any further thoughts?

    0
    Comment actions Permalink
  • I have escalated your issue. We will be in touch.

    0
    Comment actions Permalink

Please sign in to leave a comment.