McIntosh C2600 connection question

Answered

Comments

5 comments

  • Official comment

    Hi John

    The RCA Analogue Outs use the 24/192 Burr Brown on board DAC of the NODE 2i. The COAX and Optical Outs bypass this DAC and rely on the DAC on the other end of that digital cable.

    As the McIntosh c2600 is not MQA compliant, you will only receive a single unfold up to 24/96 (depending on the recording) using digital outs on MQA compliant - check out www.mqa.co.uk for more details on this.

    Comment actions Permalink
  • Avatar
    John Dorr

    Hi Tony,

    Thanks for clearing that up for me. I'm baffled as to why McIntosh has chosen to not partner with MQA. When I tried the RCA analog out the source was not recognized by my C2600, do I need to change a setting on the Node 2i?  Apologies for being an audio novice!

    John

    0
    Comment actions Permalink
  • There are no settings changes required in the NODE 2i... but... in the NODE 2i Audio Settings, are you set to variable output? If you do - you have double volume sliders happening...

    If you want the McIntosh to control the volume, please set the NODE 2i to Fixed Output (it will be 100% - there is no setting). You will lose volume control in the App as volume is then controlled by the C2600.

     

    0
    Comment actions Permalink
  • Avatar
    John Dorr

    Hi Tony,

    I can not find a Variable Output setting on the Blu OS app. and I do not have double sliders for volume control. I also do not see a fixed out put setting in audio setting, etc. Is there another portal to control the node 2i that I am not seeing?

     

    Thanks,

     

    John

    0
    Comment actions Permalink
  • Hi John

    In the BluOS App, Settings, Player, Audio, set Output level Fixed to ON (slide switch to right and it will light up blue in the mobile App).

    0
    Comment actions Permalink

Please sign in to leave a comment.