My Node2 stuck in “Preparing” , please wait while BlueOS update your player.

Answered

Comments

6 comments

  • Official comment

    What is the LED doing?

    • Solid Green - Setup failed, kill the App and try again
    • Flashing Green - trying to connect
    • Alternating Green & Red - installing a firmware update
    • Solid Blue - Setup completed but your App did not rejoin your main network, kill the App and check your network settings on the phone and restart the app.

    LED Blink codes; https://support1.bluesound.com/hc/en-us/articles/200271976

     

     

    Comment actions Permalink
  • Avatar
    Kanogrit Mingbunjirdsuk

    0
    Comment actions Permalink
  • Avatar
    Chris Vlachos

    I am having the same issue and when I killed the app and reopened it says upgrade not completed and my library isn't there or any functionality in wifi.  The player is seen but app doesn't work.  Help.  I have owned bluesound for over 3 years and this is a problem

    0
    Comment actions Permalink
  • The App is not connected to your network. CHeck your network settings on your phone or tablet. If problems persists, drop us a note at support@bluesound.com 

    0
    Comment actions Permalink
  • Avatar
    James Kimber

    I'm having the same problem - did an update using a USB but that still isn't resolving it. Have like Chris had Bluesound for 3 years but this is likely going to be a deal breaker if it isn't resolved - love the product but simply can't use it! Node 2 x 2, Pulse 2. Many thanks with your help with this, Jim Kimber

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    HI James

    We will be in touch via e-mail as I have escalated your issue

    0
    Comment actions Permalink

Please sign in to leave a comment.