Node2 red light problem

Answered

Comments

28 comments

  • Official comment

    Hi Peter

    We do apologise for the delay, I see Wes P. spoke with you this morning and you now have a firmware download link. Please feel free to reply to Wes with any further follow up.

  • Sean

    I have the same red light problem, and the Node 2 won't restart even with firmware on a USB stick.

    I contacted you by email 20 hours ago, and received an auto response reply saying you were busy. I've emailed back twice, so far no replies.

    Looking at the internet, there is obviously a problem with this model/software.

    Please help, as I'm looking at an expensive lump of useless hardware at the moment.

    Thanks, Sean.

    0
  • Hi Sean

    Thanks for your patience - we will get to you as quickly as possible...

    0
  • Donald Schlack

    Was this issue resolved?

    1
  • Andre Oosterink

    Both, was this issue resolved in a good way?

    0
  • Beefy Botham

    Hi Andre, all fixed under extended warranty thanks.

    0
  • Andre Oosterink

    Good to read.
    Looking forward for the solution in my case.

    0
  • Andre Oosterink

    Unfortunately extended guarantee seems not applicable in my case... can somebody indicate why?

    0
  • Bram Jeurissen

    So sending it for repair is the solution? Nothing you can do from home?

    0
  • Andre Oosterink

    In my case it was. Tried all suggested solutions without having success. Did sent it for repair via my dealer and no extend or whatever guarantee

    0
  • Bram - I have escalated your issue...

    Andre - I am reopening your request and investigating where we dropped the ball here.

    You will be hearing from our Support Crew Gentlemen

    0
  • Mark Zijlstra

    I've got the same problem. Player keeps showing a red light, firmware update didn't help en the player wouldn't be recognized by the BluOs App. Is there anything I can do?

    0
  • Wesley P.

    Hello Mark,

    I'm sorry to hear you're experiencing issues with your player since the latest update. The first thing I would suggest is to unplug power from your player for 30 seconds and reconnect it to see if this helps.

    If your LED remains solid red, please contact our support crew directly at support@bluesound.com for further assistance.

    Regards,
    Wesley P.

    0
  • Wim Kars

    Dear Sir, madam,

    I have same experience with my node 2 today. when listening to TuneIn or via optical input the node  stops turn on the red light and after some moment it turns steady blue. this happens with pauses of  a hour and I already power it up again when the blue led lits up to force it.

    What could be the cause 

    0
  • Dave Chromy

    May 22, 2020

    I have the same problem with both of my Node 2's. What was the end result for all of you with this problem?

    I have tried everything suggested and the Red LED stays lit. I am not using WiFi only direct ethernet connection I I know it is not internet. I have tried a factory reset a number of times on both units and they both are locked in solid RED.

    They both got the same problem on the same day which does not seem like a hardware problem.

    I have logged a support request with no response for 2 days now.

     

    0
  • Thanks for your patience Dave - we have been extremely busy with the number of consumers in isolation worldwide using music as a form of entertainment. Please be patient and we will be in touch.

    0
  • Wim Kars

    Dear All,

     

    The problem is caused by defective power supply. Five electrolytic capacitors should be replaced .

    The capacitors are degraded. Just enough to power a LED but not  enough to reboot the system.

    It is strange that inferior types were used and approx three years of continuous operating will  loose function.

    Cost of repair 90 E/USD

    0
  • Dave Chromy

    Thanks for that info. Its interesting that both of my Node 2's were bought July 2017 and they died the same day.

    I have been told by support to try and do a manual firmware update. They don't enable you to download the firmware until  you agree to the terms and conditions. I did that twice yesterday and the system replies with "you will get something in a few minutes" 

    It has been over 24 hours and still no firmware.

    Based on what you have experienced I am not to optimistic.

    I might have to dust off the old Squeezebox Touch to get music back in the house :)

    0
  • Dave Chromy

    Hi

    I have now made the request for new firmware 4 times and still no response. Is anyone aware of another way of getting the new firmware? 

    I will be disappointed if after waiting 5 days for new firmware It will end up being the defective power supply in both of my Node 2's. If that is the case I would like to know that sooner than later.

    0
  • HI Dave

    I have escalated your request - Our Support Crew will be in touch.

    0
  • Dave Chromy

    After 2 weeks and great support from Charmain it has been determined that both of my Nodes 2's died on the same day attempting a firmware update.

    I have asked Bluesound last Thursday what my options are:

    1. Can they be repaired, if yes how much?

    2. If they can't be repaired what would Bluesound be willing to do as far as replacing them (at a cost) with refurbished Node 2's or Node 2i's.

    What should my expectations be based on what experiences the broader community has had? 

    I need to do something to replace them and if it is not Bluesound I need to start shopping for some replacement.

    0
  • Hi David

    Charmain has all these answers for you - simply ask her. She's great.

    0
  • Matthew Swainston

    I have exactly the same problem with 2 original Node. ie both with solid red light and can't get any action out of them. Both happened on the same day. Sequence of events :-

    1. My "lounge" node kept stopping playing multiple times. Mostly it restarted itself, but kept dropping out. So I got on via the web interface and checked it was up to date. But then I noticed it stopped responding to to http and to pings intermittently. Light was blue and looked ok, but decided to pull power and reboot. But on doing that, light went red, and I could not get anything out of it any more.

    2. So I went to the node in my games room, which gets less use. Powered it up all ok. But it needed a firmware upgrade which I let it do. Once completed, I played some music on it, and all looks to be ok. So decided to move it to my lounge, so unplugged it to move. HOWEVER when I plugged it in again, I get the dreaded solid red status light and can't get any further.

     

    So to me it looks like the software update (which appears to have been successful), but then a manual re power seems to cause any issue. 

    How do I fix this???

    I must say all of this is very disappointing. I have 4 Bluesound units brought about 4 years ago. 1 Pulse, 1 Powernode, and 2 Nodes. With these failures, now they have ALL failed. Both the Pulse and Powernode have had power supplies completely fail. And now this problem. With this observations, and all the related posts here and other places, there seems to be a serious issue with the quality of the Bluesound kit. For 4 out of 4 devices to fail in this sort of period is totally unacceptible for what is expensive and supposedly quality kit. I like the kit, but frankly will need to look elsewhere if this is the sort of reliability that is to be expected.

    Please can someone suggest how I can resolve this issue.

    Cheers

    Matthew

     

    0
  • Sam R.

    Hello Matthew, 

    The issue you are seeing with your Gen 1 Nodes (updating and then not turning on after a power down) sounds like an issue we are currently tracking and hoping to resolve in a very near-future firmware release (within this week). You may track our updates on this through this Community Post: https://support1.bluesound.com/hc/en-us/community/posts/360049475773

    The current workaround in the meantime is to factory reset your Node to bring it back up.

    Regards,
    Sam R.

    0
  • Andrew Harris

    My bluesound node 2015 has just died with the dreaded red light too.
    Went back to seven oaks, the vendor who advised that as it is out of warranty it would need to be posted in for a paid repair.
    Most disappointing.

    0
  • Tony W. - Product Support Manager

    You are in good hands with our friends at SevenOaks

    0
  • Sergiu Paune

    Also, try to check the PSU in the unit. 2 capacitors will die because of the high quality.

    Check the thread below, you might be able to fix it for few bucks

    https://support1.bluesound.com/hc/en-us/community/posts/360048122174-NODE2-red-light-blocked?page=1#community_comment_6670574930199

    0
  • Andrew Harris

    Sergio, this is exactly what I did.
    I ordered new capacitors and replaced them myself.
    Pretty straightforward and totally successful.
    Thanks

    0

Please sign in to leave a comment.