Apple TV 4K Airplay2 issues

Answered

Comments

2 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Stan

    Software does great things but hardware is so much more reliable for things like this. 

    Save yourself a lot of headaches and just run an optical cable the AppleTV is connected to the digital in on the NODE 2i. Disable the speakers on the TV and program the TV remote power button to select Optical in the Settings, Player, IR Remote of the BluOS App.

    Comment actions Permalink
  • Avatar
    Kristian Schlosser

    I haven't tested it, but this may solution posted on stockexchange may solve the problem:

    As this issue still persist in 2019, wanted to add a temporary solution.

    Big thanks to the answer from user quip above that pointed in the right direction: the Apple TV checks for Speakers before looking for a Network Connection.

    The semi-solution is to set the Network Connection on the Apple TV to Manual.

    Go to Settings > Network > Ethernet > Configure IP and select Manual.

    You can just click on "Done" on all the prompts if you want to use the same settings as before.

    After this fix, most of the time, the Apple TV remembers the AirPlay Speaker selected after wakeup.

    Update: Here is a step-by-step video tutorial for the procedure: https://youtu.be/wb4-U0TUB0Y

    https://apple.stackexchange.com/questions/244772/apple-tv-remember-airplay-speaker-choice

    0
    Comment actions Permalink

Please sign in to leave a comment.