Node 2 solid red light

Answered

Comments

28 comments

  • Official comment

    Hi Tom

    I am escalating you to our Support Crew. We will have some more detailed questions to ask you and will be in touch.

    Thanks for your patience.

    Comment actions Permalink
  • Avatar
    Job Horvers

    Good afternoon,

    I have the same issue. After trying to update the Node 2 by using a USD stick with the latest software, the light remains red. Even after an couple minutes without power.

     Could you please escalate this to the support crew? Thanks in advance!

     

    Regards,

     

    Job

    1
    Comment actions Permalink
  • Avatar
    Donald Schlack

    Has this issue been resolved? Having same problem.

    1
    Comment actions Permalink
  • Avatar
    Samuel Silkestrand

    Have the exact same problem. My Node 1 is constantly red. Wireless does not work, ethernet does not work. I have tried unplugging and replugging everything. I tried to do a USB firmwire upgrade but don't think it worked because no red&green blinking as stated in information.

    Please escalate.

    Thanks!
    Sam

    1
    Comment actions Permalink
  • Avatar
    Job Horvers

    Hello,

    Unfortunately the powerunit in my Bluesound was broken after a thunderstorm. It had to be repaired.

    1
    Comment actions Permalink
  • Avatar
    Tom Gjesteland

    Thanks Tony. 

    0
    Comment actions Permalink
  • Avatar
    Tom Gjesteland

    Hi Tony. 

    Have not heard from the support crew? 

    0
    Comment actions Permalink
  • Avatar
    Jallon

    Hello,

    Same issue for me... do you have any advise ?

    I guess the node 2 is permanently damaged... 

     

    Thanks.

    0
    Comment actions Permalink
  • Hi Jallon

    We will be in touch but sounds like it may just be having a problem connecting to the Network during update...

    0
    Comment actions Permalink
  • Avatar
    Roeland

    Hello,

    Here also the same problem with my Node2. The light remains red.
    What's the trick/solution?

    Can anybody tell?

    Thanks for sharing.

    Roeland

    0
    Comment actions Permalink
  • Avatar
    Donald Schlack

    Repaired or replaced? Bluesound is only offering me a replacement.

    "We can offer the out of warranty price as follows:
    A-Stock -  $374.25 plus shipping
    Recertified Stock  -  $249.50 plus shipping"

    0
    Comment actions Permalink
  • Avatar
    Roeland

    Job, thanks for your reaction.

    Are more solutions known? Or is it always a broken power unit?

     

     

    0
    Comment actions Permalink
  • Hi Roeland

    We will need more details as your issue may differ from Donald's. I am escalating your issue to our Support Crew.

    0
    Comment actions Permalink
  • Avatar
    Robert Fiorita

    I have 4 of these and one unit is doing the same RED LIGHT ONLY routine

    cant see it on WiFi or bluetooth

    reset several times and only stays red

    please advise on what to do

    0
    Comment actions Permalink
  • Avatar
    Alexander Gill

    Hello,

    my Node 2 show the same issue constant RED LED.

    What to do to solve the issue.

     

    Alex

    0
    Comment actions Permalink
  • Avatar
    Roeland

    Hello  Robert/Alex,

    I bet that the answer will be 'escalating your issue to our Support Crew'.

    But keep in mind that you have to buy a new one.....

    I see many of these complaints come by, but I start to doubt the quality.

     

    Roeland

    0
    Comment actions Permalink
  • Avatar
    Bram Jeurissen

    I have the exact same problem. When updating, with a wired connection, the Node 2 light became red. I followed your manual, tried to update by USB. No reaction or whatsoever. Please let me know the sollotiun. With so many people having the same problems, there must be a proper fix, right?  

    0
    Comment actions Permalink
  • Hi Bram

    I have escalated your issue. We will be in touch

    0
    Comment actions Permalink
  • Avatar
    Chris N.

    I have exactly the same problem. Did NOT initiate any updates. The node2 light is red. And even starts with the red light plugging the AC cord in. Reset procedure does not work. Firmware link for USB update is not received. It worked fine the other day.

    My Node2 is connected using a LAN cable, I have no internet connectivity issues whatsoever. 

    0
    Comment actions Permalink
  • Avatar
    Alexander Gill

    Update: I have sent my device to repair, it is a hardware issue and the invoice is ~230 Euro.

    Regards

    0
    Comment actions Permalink
  • Avatar
    Samuel Silkestrand

    @Alexander Grill.

    Thanks for info. I bought a used Mode 1 for way less than 230eur and also sending it it for cost estimation. Will be interesting to see how it goes...

    0
    Comment actions Permalink
  • Avatar
    Alexander Gill

    We will see...

    0
    Comment actions Permalink
  • Avatar
    Samuel Silkestrand

    Best of luck!

    0
    Comment actions Permalink
  • Avatar
    Chris N.

    @Alexander: would you be so kind to elaborate on “hardware issue”? My device is 2,5 years old., formally 6 months out of guarantee. However, in our country there are laws concerning the “expected life” of a product. And certainly 2,5 years would be absolutely unacceptable for such a product.

    0
    Comment actions Permalink
  • Avatar
    Alexander Gill

    Hello Chris,

    the "multi media board" need to be exchanged. What ever is damaged on that...

    Alex

    0
    Comment actions Permalink
  • Avatar
    Rombout Schipper

    Exact the same problem here: suddenly a red light, did not initiate any update. Power off for more than a day, restarts won’t work. The helpdesk automatic reply was the will be in touch, but when reading all this issues here I can only hope for miracle. 
    Luckily my dealer will help me in this, but I must say these days you expect quicker and better replies form the helpdesk than ‘escalating’ this. But, I am still hoping for a miracle!

    0
    Comment actions Permalink
  • Avatar
    Chris N.

    Alexander Gill : thanks for your answer! I'm feeling a bit hesitant on having a "mainboard" replaced: it leaves me wondering how much time it will take for the node2 to end up the same again... Did you receive any additional guarantee after having the multi media board replaced? How old was your node2 before it crashed?

    @Rombout Schipper:  how old is your Node2?

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    All

    support@bluesound.com will be happy to review your individual issues as each issue is different.

    The vast majority of players stuck in upgrade are a network connection issue and can be resolved by connecting a network cable and in the future setting a DHCP reservation in the router to resolve future issues.

    If that is not working, please reach out directly to The Support Crew at support@bluesound.com rather than posting here as we have to troubleshoot your environment - or in the rare case, it is a hardware issue, provide options.

    Thank you for your patience and understanding.

     

    Tony

    Anthony Williamson
    Product Support Manager – Lenbrook International
    Bluesound|NAD Electronics|PSB Speakers
    support@bluesound.com
    1-855-531-4666

    0
    Comment actions Permalink

Post is closed for comments.