After upgrade of the Pulse 2 to BluOS 3.2.6 my iOS (iPhone and iPad, iOS 12.1.1) app lost the player.

Answered

Comments

3 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Steven

    It sounds like the issues you are having with your iOS App may be related to your home network not properly supporting multicast. Check your router setting and ensure multicast is enabled.

    In the Windows app, please select Help, Send Support Request. When doing so, please let us know the make and model of your router (and if it is provided by your Internet subscriber, who is your subscriber) and any other networking equipment (wireless repeaters...) you might have.

     

    Comment actions Permalink
  • Avatar
    Kem

    I have the same issue.  Following upgrade my iPhone cannot find the Node2i.  

    The interesting part is my wife's phone, without the upgrade continues to work just fine.  Also the desktop Controller works fine.

    I tried resetting the node (power down reset).  No help.

    I tried disabling all the wifi's on iphones and ipads and then turned them on.  No help.

    I uninstalled the Controller App and did a reinstall from the App Store.  No help.

    I run Windows7Pro, 64bit, and am using ver. 3.2.0 ios controller. 

    Do I initiate a support request?

    Kem Smith

    0
    Comment actions Permalink
  • Avatar
    Steven Lasuy

    Thanks for the fast support!

    It’s solved, my Aruba access points were configured without multicast support. (although it worked before the upgrade).

    Greetings.

     

     
     
         
         
    0
    Comment actions Permalink

Please sign in to leave a comment.