Album view on macbook

Answered

Comments

6 comments

  • Official comment

    Hi Martyn

    This was a software bug in release 3.0 of the BluOS App for Windows and Mac. Please select Help, Upgrade App to download and install the latest version where this issue has been resolved.

    Comment actions Permalink
  • Hi Martyn

    Saw your other post you are still having issues. Please select Help, Send Support Request so we can see your Player's log file and reach out to you directly and troubleshoot offline.

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Peter Swanson

    I am on BluOS 3.2.6 on MacOS - this is still a problem!

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Peter

    Are you on the latest version of the Mac App...?

    Check out www.bluesound.com/downloads for version 3.4.4

    0
    Comment actions Permalink
  • Avatar
    Peter Swanson

    3.4.4 seems to have solved this problem. Interestingly, 3.2.6 didn't say there was a new version when I interrogated it... 

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Peter

    Sorry for confusion 3.2.6 is the firmware of the Players, 3.4.4 is the version of the App for MacOS. The actual bug is in MacOS App 3.0 that you had not telling you a new App was available... that's resolved now going forward as you are all up to date.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.