Pulse GEN2 factory reset fails

Answered

Comments

2 comments

  • Official comment
    Avatar
    Jade L.

    Hi Richard,

    Performing a Factory Reset can be tricky to get the timing right. I'll detail the steps below:

    1. Unplug your Pulse 2 from electrical power
    2. Wait at least 30 seconds before reconnecting power
    3. Plug in your Node 2 and wait for the Play/Pause button to turn Red
    4. Press and Hold the Play/Pause button as soon as it turns Red
    5. The Play/Pause button will turn Green, then back to Red. (If this doesn't happen, you've missed the window and must start again from step 1)
    6. Keep Holding the Play/Pause button
    7. After roughly 30 seconds, the Play/Pause button will start blinking Red
    8. Take your finger off the Play/Pause button
    9. Your Node 2 is now performing a Factory Reset


    I hope this helps! If this does not resolve the issue, please e-mail us at support@bluesound.com and we will have a Support Crew Member contact you to resolve the issue once and for all.

    Comment actions Permalink
  • Avatar
    Albert Hieble

    Hi, I like to do also a factory reset, but as Richard mentioned the red LED turns on immediately. Everything is the same.

    I have a new router which I could connect while I had the old router running. There I could force the WIFI modus manually. But now the connection on my four devices is somehow lost and I can't connect anymore. So my idea is to perform factory resets to setup everything fresh, which is of course time-consuming and disappointing.

    The new router is because of the theoretical weak signal and connection issues I had, but now the connection is totally lost.

    On top of this issue this happend when I was on a business trip and my wife was alone at home and had no music. As she was very sceptic in general with this kind of solution, now she hates it and like to return it.

    Since June (more than 3 months!!!) we are hassling with the wifi connection now. Also because we like to stream the analoge signal to the other devices which is not working properly...

    Looking forward for quick solution.

    0
    Comment actions Permalink

Please sign in to leave a comment.