Lost player connection after upgrading iOS app

Answered

Comments

11 comments

  • Official comment

    As always in these cases, contact Support by e-mailing support@bluesound.com.

    Comment actions Permalink
  • Avatar
    Ugur Turkmen

    Hi,

    I have the same connection problem! After upgrade the upgrade, I lost the connection. Help pls.

    Ugur

    0
    Comment actions Permalink
  • Avatar
    Espenstoele

    I have exactly the same problem.  One Pulse 2 and a Node 2, both with a shining blue light and perfectly connected to the network.  After the upgrade of BluOS it can't find them.  Highly annoying!

    0
    Comment actions Permalink
  • Avatar
    Emanuele Breda

    Same problem, first with the iPhone app and now from the Macbook too...

     

    0
    Comment actions Permalink
  • Avatar
    Roel Dedecker

    I have the same problem. The BluOs App works on a windows laptop in my network, but no iphone or iPad app is able to see my Node 2. My Node 2 is wired connected to the network and visible. I can also log in to the Node 2 configuration page via the ip address. 

    ALL my devices are on the SAME network and visible.

    0
    Comment actions Permalink
  • Avatar
    Janne Laaksonen

    I have had same problem last few weeks with my iPad and iPhone. Node 2 or it's wireless network is just not visible to BluOS app. However e.g. Spotify app can see and access to Node 2.

    0
    Comment actions Permalink
  • Avatar
    Greg McIntyre

    I see 6 comments on this post but no solution.  has anyone a solution ?  I am having same problem with the newest updates (3.0) extremely frustrated that a $500 node 2 seems to be bricked and useless !!

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Greg

    Please see the Official Comment; As always in these cases, contact Support by e-mailing support@bluesound.com.

    These issues are almost always network related and we need information and feedback regarding your specific network to help troubleshoot.

    Thanks for understanding

    -1
    Comment actions Permalink
  • Avatar
    Iain Stewart

     

    phone player no longer possible ! see this message to me...

     

    In order to create a more robust experience through our BluOS system, play from mobile was removed due to security risks on iOS and for the arrival of Airplay 2 to be used alongside our new Gen 2i lineup.

    This has been the case since IOS 12 and Android 8.0.0. The decision to remove this function was not due to Bluesound, but had to be taken out under pressure from Google and Apple.

    In the meantime, this feature will only work wirelessly via Bluetooth, wired (depending on the version of the mobile device) or copy the music to a USB stick and then continue to control it via the Bluesound APP.

    0
    Comment actions Permalink
  • Avatar
    Hans mol

    All response from bluesound is incorrect

    the problem lies in the new ios app.

    same player on same network can be found with an android app.

    unfortunally the ios app has not ne made downgradeble by bluesound.

    so let’s hope they solve the problem and updat3 the app asap.

    this is a good example of not checking your upgrades before submitting them

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Hans

    Kill the App in both devices, power down your Bluesound Players, then reboot your router. Wait 5 minutes, then restart your players. Wait 2 minutes, then relaunch both apps.

    If the problem persists, please select Help, Send Support Request in the App and we will help troubleshoot your network environment further.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.