Setting up network shares

Answered

Comments

3 comments

  • Official comment

    Hi Mark

    Sorry for the delay in getting back to you. We have encountered and reported a known issue to Apple regarding macOS High Sierra. Please share the folder Desktop as well as ProStudioMasters and then try, but only connect to ProStudioMasters in BluOS or you will get duplicates. Once your connection is made, you can remove the Desktop Share on your Mac.

    Here are more details; www.bluesound.com/mac-share

    If the problem persists, please select Help, Send Support Request and our Bluesound Support Crew will help you out.

    BTW Big shout out to ProStudioMasters as an online retailer of HiRes in Canada... I have purchased from them myself.

     

    Comment actions Permalink
  • Avatar
    Mark Chin-Yee

    I am able to share the files on my Desktop as well as on a USB connected hard drive. Make sure you enter your password if the drive is password protected. One thing I have to do regularly is to reindex my music files in the Bluesound Settings menu. I suspect that the Node 2 gets confused if it tries to communicate with the computer (when you are not actively listening to music) and is unable to because the computer is off or otherwise busy.

    0
    Comment actions Permalink
  • Avatar
    Max Winning

    I am having a similar problem. Shared my 'desktop' and the root folders as suggested but still no success. I am using macOS high sierra. 

    Also want to connect to a USB connected hard drive, but Bluesound won't recognise it. Also feeling frustrated as this was the reason for choosing the Node

    -1
    Comment actions Permalink

Please sign in to leave a comment.