Metadata does not function when updating folder.jpg

Answered

Comments

6 comments

  • Official comment

    Hi Johan

    Did you try selecting Rebuild Index, rather than Reindex Music Collection? This would have deleted the existing and created a new fresh Index.

    By removing and copying back the files, you effectively did this manually.

    Comment actions Permalink
  • Avatar
    Johan Tyrgården

    Thank you for the answer.

    I actually tried to uninstall the software (as stated above) with a registry clean and I believe that would have the same result as rebuilding the index (both methods will swipe the index) but no luck. Still the same problem.

    0
    Comment actions Permalink
  • Hi Johan

    That would do nothing as the Index is not in the App but on the Player itself. Please select Player, Configure Player, Send Support Request so our Support Crew may assist by reviewing your log file.

    0
    Comment actions Permalink
  • Avatar
    Johan Tyrgården

    Hi and thanks for the reply,

     

    I have deleted the index and created a new index with no luck. Some of the albums are still corrupted until I delete them and add them anew.

    0
    Comment actions Permalink
  • Avatar
    Dan Gravell

    As I posted at https://www.blisshq.com/music-library-management-blog/2018/02/14/maildump-bluesound/ some of the people I have talked to have found only removing then re-adding the network share works... hope that helps.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Dan

    Thanks for taking the time to post - Removing and re-adding the share would be the equivalent of selecting a Rebuild Index as the old share is deleted and a new one is created (and BluOS does not realise its the same one).

    As always, Help, Send Support Request can help too.

    And a shout out again to Dan and the Team at BlissHQ.com for the great Album Art add on product they have.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.