No Player Detected problem almost solved on Spectrum Technicolor Router

Answered

Comments

5 comments

  • Official comment

    Hi Rbjykz

    See if you can disable IGMP Snooping as we have seen some ISP routers cause problems with this enabled. If problems persist, please select Help, Send Support Request.

    Comment actions Permalink
  • Avatar
    rbjykz

    Hi Tony

    Thanks for the suggestion.  I've gone thru all my router settings and I don't see any for IGMP Snooping.  I am getting the No Player Detected problem consistently now after about 5 hours of not using the Powernode 2. Better than it was but not great.

    0
    Comment actions Permalink
  • Hi Rbjykz

    I am escalating your request. Our Bluesound Support Crew will be in touch via the e-mail address you registered with this board.

    Thanks for #LivingHiFi

    0
    Comment actions Permalink
  • Avatar
    rberuta

    I had a similar problem last year. It seems that some end devices cannot switch between 2g and 5g service automatically. Unfortunately most new generation routers make that switch on the run depending on signal strength and usage. I have heard similar problems with printers and tv’s.  I am considering buying another Powernode 2 for our other home but would like to see this problem corrected first.  We corrected it with our current system by hard wiring rather than wireless.  I won’t have that option at our other home.  Are there plans to fix this with either a new generation box or with a software upgrade?

    0
    Comment actions Permalink
  • Hi Rberuta

    You can solve the problem yourself in your router by disabling Band Spanning; https://support1.bluesound.com/hc/en-us/articles/115005578588

     

    0
    Comment actions Permalink

Please sign in to leave a comment.