Music library is missing

Answered

Comments

7 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Joel

    Sorry for the delay - I have escalated your issue to the Bluesound Support Crew. They will be in touch

    Comment actions Permalink
  • Avatar
    Ron Macdonald

    It would be helpful if resolutions are posted here because others with similar problems are not helped at all by simply giving replies that say "we will be in touch by email".

    1
    Comment actions Permalink
  • Hi Ron

    Thanks for your feedback - If a consumer is posting in the Community here, experience has shown us that they have most likely reviewed the over 225 FAQs answered on this site and still have a problem.

    WiFi Setup issues not working usually have to do with a problem that could be environmental that there simply is not enough info in the post to help the consumer.

    Thanks for understanding

     

    0
    Comment actions Permalink
  • Avatar
    Peterjameshowes

    Hello

    After major building work my library appears to have disappeared and I am not amused. How do I regain it?

    Peter of Hove, UK

     

    0
    Comment actions Permalink
  • Sorry to hear that Peter

    If you select Settings, Music Library, Rebuild Index and your Library does not reappear, please select Help, Send Support Request. This will send a copy of your log file to our BluOS Support Crew so they can let you know what went wrong and assist you in restoring your library. Thanks for your patience and for #LivingHiFi

    0
    Comment actions Permalink
  • Avatar
    flynn.rory

    I get this from time to time also. But twice today. Gets in the way of settling in for a listen.

    0
    Comment actions Permalink
  • Hi Flynn

    Please select Help, Send Support Request so we may see your log file.

    0
    Comment actions Permalink

Please sign in to leave a comment.