Optical input by TV on Node 2 (after 15 mintues in standbt? idle? who knows the right answer?)

Answered

Comments

2 comments

  • Official comment
    Avatar
    Brandon Cohen

    Hi Maarten,

    The Forum is a great place for general information but if you ever need clarification please contact BluOS Support.


    The Node 2 will not go into standby/idle if optical or analog is selected as the Player is constantly playing any audio that comes through the Optical/Analog connection whether or not there is source playing audio on the other end. 

    There is no way to force idle mode on a Player.

    The most you can do is to disable Amp idle on a Player with a built in Amp (PowerNodes and Pulse Players). Currently the Player will only enter Idle mode if nothing is being Played or accessed on or through the Player for 15 minutes.

    When the Node is in idle mode the Player is only getting enough power to be accessible in the App. 

    If you have any other questions please send us an email at Support@bluesound.com

    Comment actions Permalink
  • Avatar
    Maarten van den Akker

    Hi Brandon C.

    'There is no way to force idle mode on a Player.' I found a workaround that works for me in case of the continuous playing of the optical input.

    I set a alarm in the app every day of the week at 23.00 hr to play 15 minutes of any music source and after that the alarm 'times out'.

    When I open the app the morning after the alarm has stopped the Node2 from playing everything, the player is in my opinion in idle mode. In every case I have stopped the optical input from playing the whole night waiting for a audio signal that doesn't show up.

    I suggested your collegae Mark to integrate that TIME OUT function in more options of the app so the customer gets more control of the energy consuming of the Node2.

    I am curious what you think about this workaround.

    Maarten

     

    0
    Comment actions Permalink

Please sign in to leave a comment.