Import Playlist / Reindex Problem

Answered

Comments

5 comments

  • Official comment

    Hi Iain

    Thanks for this as Our QA guys are having a hard time duplicating this issue by another consumer. This will help us get a fix out there quickly.

    In the meantime, if you got to Help, Diagnostics and press More in the diagnostics page you can read the System Log, which by the way, is sent to our Bluesound Support Crew whenever you need help and select Send Support Request... which you can do if you are still having problems after my advice.

    Thanks for #LivingHiFi

    Comment actions Permalink
  • Avatar
    nreno

    After the upgrade i did this morning, I could not reindex at all!

    0
    Comment actions Permalink
  • Hi Nreno

    Please select Send Support Request so we may see your log file and figure out what is happening.

    0
    Comment actions Permalink
  • Avatar
    nreno

    Hi,

    I opened a ticket actually yesterday morning.

    I sent a message at the end of the day to close the ticket since when I went back home in the evening, the reindex was done.

    No more issue then on my side, just need to be more patient next time!

    BTW, i read the user guide also and notice that when the reindex is running, the lights are white. So next time i'll be aware and wait until it will be completed.

    Thank again to the Support team:)

     

    0
    Comment actions Permalink
  • Hi Nreno

    Great news - I will look out for your ticket and move it to resolved. Thanks for letting us know and glad to hear.

    Thanks for #LivingHiFi

    0
    Comment actions Permalink

Please sign in to leave a comment.