Comments

7 comments

  • Official comment
    Avatar
    Aaron W.

    Hi Peter,

    Thank you for opening a support ticket, we'll respond to you in the ticket.

    Comment actions Permalink
  • Avatar
    jgnock

    I have a similar problem after changing my ISP and setting up a new router. Initially I had my Library list but could not use it getting 'unable to access files' message.

    I tried reindexing but now I have no Library showing and am getting a similar screen to Peter R.

    On an iMac with latest OSX and Bluesound app. Running a Node 2 connected to my hifi system. Radio stations are available and playing.

    John Nock

    -2
    Comment actions Permalink
  • Avatar
    nigel Watson

    same is happening to me following bluesound software update. this is really annoying and should not be happening

    0
    Comment actions Permalink
  • Avatar
    Einar Kristoffersen Skei

    Hi,

    any fix to this? I got a similar screen as Peter above.

     

    Einar.

    0
    Comment actions Permalink
  • Hi Einar

    If you still have problems after selecting Settings, Music Library, Rebuild Index in your mobile app, please select Help, Send Support Request so we may see your log file and assist.

    0
    Comment actions Permalink
  • Avatar
    Peter Radonich

    This loss of library has happened again. I have tried to send a support ticket but am not recieving an email confirming it has been recieved by people at Bluesound.

    0
    Comment actions Permalink
  • I found the request yesterday morning around 9:30 Toronto Time. We will be in touch...

    0
    Comment actions Permalink

Please sign in to leave a comment.