Switching to mono output.

Answered

Comments

6 comments

  • Official comment

    Hi Patrice

    Yes you can set any Bluesound Player to Mono output only or isolate Left and Right Channels to stereo pair them as well. This is under Audio in the Settings Menu.

     

    Thanks for #LivingHiFi

    Comment actions Permalink
  • Avatar
    Matthew Howard

    Hi has this function been removed? I cannot see any option to set mono under audio for my pulse flex's...

    0
    Comment actions Permalink
  • Avatar
    Matthew Duncan Gregory

    Hi Please can you tell me where to find this setting as its not in Audio settings on my controller 

    0
    Comment actions Permalink
  • Hi Matthew

    We do have an issue with the Mono settings in BluOS 2.6.2 not displaying. It will return in BluOS 2.8.x in the coming weeks.

    We apologise for the inconvenience and thanks for your patience.

     

    0
    Comment actions Permalink
  • Avatar
    David Furman

    Hi,

     

    I don't see the setting under Audio and am running BluOS 2.12.4.  I need to run in mono for my outdoor speaker that is being driven by my PowerNode.

     

    Thanks,

    David

    0
    Comment actions Permalink
  • Hi David

    I am escalating your issue to the BluOS Support Crew. They will be in touch. The user interface to perform this has not been restored (yet?) but you can do it from a web browser.

    0
    Comment actions Permalink

Please sign in to leave a comment.